Xbox360 Arcade, E19

Discussion in 'Xbox 360 - Games & Content' started by Originality, Oct 16, 2009.

Oct 16, 2009

Xbox360 Arcade, E19 by Originality at 9:54 PM (782 Views / 0 Likes) 0 replies

  1. Originality
    OP

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,154
    Location:
    London, UK
    Country:
    United Kingdom
    Another Xbox360 passed on to me, fraught with signs of people having a go, nicking a screw or two, then passing it on.

    Basically, first problem I had with it - on button would flash repeatedly, then the red/green ROL would flash alternately. Did a lil research, discovered it's due to the DVD drive not being plugged in. Opened it up, plugged it in, discovered it had no screws inside it whatsoever, tried again. 3RROD. Right...

    Now this is where it gets weird. If I press the sync and eject buttons slowly (for secondary error info), it will just give me 4 red lights endlessly ... error code 0000000000000000 doesn't exist, so meh. When I do it rapidly, as in within the space of a second, it actually manages to (sometimes) make 0103, which apparently corresponds to E19. X-S suggests it's a bridged solder in the GPU and points to the solution to E18, X-clamp/reheat. Did that, GPU overheats, leave it to cool, try again. No fix. Tried making the CPU overheat (incase that's the problem), but after several long attempts (even getting a hair-dryer and keeping it over the CPU heatsink, against all advice), I cannot make the CPU overheat. Still, after trying for a while, I just decided it was hot enough (too hot to touch) so I just left it.

    Naturally, 3RROD still remains.

    So here's come the questions (which people prolly can't answer) - what is E19, why is it so hard to get it to tell me E19, can it be fixed, and if so, how?

    Currently I've got it shelved for spares for any other xboxes that need fixing, but it would be nice to know a little more behind today's failure (although, on the plus side, I have managed to get the drive flashed and dump some of the games I've got).
     

Share This Page