x360glitch chip question.

Discussion in 'Xbox 360 - Hacking & Homebrew' started by Devin, Nov 16, 2011.

  1. Devin
    OP

    Devin "Local Hardware Wizard"

    Member
    5,728
    2,188
    Aug 17, 2009
    United States
    The Nexus
    When the chip is installed into a 360, is it supposed to boot it in some way? Even if I haven't edited the NAND yet? Or is it not supposed to boot, and the green light not turn on at all?
     
  2. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,060
    12,576
    Oct 11, 2011
    Antarctica
    В небо
    I think that you would just get a RRoD, or no boot at all.

    You'll first have to modify the NAND and after that install the glitchchip.

    (at least that's what I do with my Coolrunner soon)
     
  3. Devin
    OP

    Devin "Local Hardware Wizard"

    Member
    5,728
    2,188
    Aug 17, 2009
    United States
    The Nexus
    Yeah, got the glitchip all installed. NAND reader/writer is in the mail. My real question is, right now I don't get anything. No green light, RROD, or anything. Is that supposed to happen?
     
  4. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,060
    12,576
    Oct 11, 2011
    Antarctica
    В небо
    Double check your soldering connections.
    Make sure you're not shorting out.
    Otherwise desolder CPU_RST and try booting.

    Other then that I have no idea but to wait for your NAND flasher and modify it.
     
  5. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    32
    Nov 23, 2008
    United States
    middleofnowhere, AL
    Hey devin hope you get your NAND flasher soon and your RGH chip isn't defective.
    i got my stuff in the mail yesterday but wouldn't you know the matrix nand flasher i got with my x360glitch chip from DX was DOA, sigh... doesn't even show up in windows device manager tried it both soldered in my 360 and not soldered in.
    haven't soldered in the glitch chip yet since i haven't got a nand dump to do anything with, Nandpro v2.0e just says no device found.
    oh well...first time i've had issues with DX hopefully they can/will RMA it quickly......