x360 media center won't play movies from pc

Discussion in 'Xbox 360 - Games & Content' started by vjgbatemp, Sep 23, 2009.

Sep 23, 2009
  1. vjgbatemp
    OP

    Newcomer vjgbatemp Advanced Member

    Joined:
    Sep 6, 2009
    Messages:
    55
    Country:
    United States
    hey guys

    i've got my xbox and pc connected and ran the setup for media center.
    i've set the video folder on the pc to be shared and allowed access to all.
    I keep getting a codec error when trying to play pc movies on the 360 for the following file types:
    .avi
    .mkv

    is there any way to download a codec for either of these to the xbox 360?
    or does the 360 only play wmv's?
     
  2. jaxxster

    Member jaxxster The Heretic

    Joined:
    Oct 31, 2006
    Messages:
    2,423
    Location:
    South East London
    Country:
    United Kingdom
    it doesnt play those files tho if you cut out media centre and just go to the video section on your xox you can play avi's
     
  3. vjgbatemp
    OP

    Newcomer vjgbatemp Advanced Member

    Joined:
    Sep 6, 2009
    Messages:
    55
    Country:
    United States
    if i go to video library only half the folders i'm sharing show up :/ how do i 'refresh' or bring up the rest of the folders i'm sharing?

    EDIT: ok i think i've figured it out. on my computer there are TWO video folders... "public videos" in the public folder and "videos" in my [computer/user name] folder.

    anyone know how to combine the two without having to copy all the stuff over?
     
  4. Gobnoblin

    Member Gobnoblin GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    143
    Country:
    Cambodia
    i get weirdness like that sometimes too... i just reboot the system and tada everything is there.... with media center it always looks but with video library it is only when i have my system on then boot i get all my drives.... or is it the other way around lol... anyways hope you get it sorted out...
     
  5. vjgbatemp
    OP

    Newcomer vjgbatemp Advanced Member

    Joined:
    Sep 6, 2009
    Messages:
    55
    Country:
    United States
    tried booting one then the other... and the other way round.

    still have to copy stuff from my video folder to my public video folder :/ ah well at least it streams.
     
  6. Gobnoblin

    Member Gobnoblin GBAtemp Regular

    Joined:
    Sep 13, 2009
    Messages:
    143
    Country:
    Cambodia
    glad you got it sorted
     
  7. vjgbatemp
    OP

    Newcomer vjgbatemp Advanced Member

    Joined:
    Sep 6, 2009
    Messages:
    55
    Country:
    United States
    [SOLVED]

    finally figured it out.

    you have to go into windows media player and add the video folder there.
     

Share This Page