X-Rom Cart Error

Discussion in 'GBA - Flashing Hardware and Software' started by dole, Oct 21, 2006.

Oct 21, 2006

X-Rom Cart Error by dole at 8:37 AM (843 Views / 0 Likes) 1 replies

  1. dole
    OP

    Newcomer dole Advanced Member

    Joined:
    Nov 25, 2005
    Messages:
    65
    Location:
    CONGRATURATION
    Country:
    United States
    This is a last ditch attempt to see if anyone else has had this problem or might be able to offer some advice.

    I've had a X-Rom 512Mb cart for a few years now, and unfortunately the game save function NEVER worked on this, but I thought maybe *I* was doing something wrong. By the time I got around to it, the warranty had run out. Also, shortly before the warranty had run out, the cart wouldn't play any games, it just reset when I selected a game from the LW Menu. I can't flash the cart at all using LittleWriter or USBCABLE -f. USBCABLE -f reports a "ERROR: Erase entire cart not supported for this cart type" and trying to specify the cart size or use any of the other switches results in a similar failure. [​IMG]

    Someone on the (sl)EasyBuy forums suggested that the flash chips were probably shot, and of course (sl)EasyBuy never chimed into the thread NOR answered any of my repeated e-mails for help or an offer to repair it at my cost. Of course, the carts had been long sold out by then and it's obvious they're never coming back.

    Tonight, I went as far as to swap the battery out in it, hoping it would help... but it didn't, it still does the same thing.

    So, any ideas at all?
     
  2. poisonjam

    Newcomer poisonjam Newbie

    Joined:
    Jul 6, 2006
    Messages:
    4
    Country:
    that kinda sucks. My xrom was always worked perfectly. I think its time to just give up on it though and buy a different flash cart.
     

Share This Page