Wwre54g linksys range expander and ds wifi settings

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by k4ever, Mar 7, 2009.

  1. k4ever
    OP

    Member k4ever GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    129
    Country:
    United States
    Since the room, where I mostly use my ds lite, is located far away from the wrt54g router range ( I have high speed dsl ) I decided to buy a wre54g range expander. When I click on the "search for an access point" box, it finds two places. One is the linksys router which has 1 or zero bars of connectivity, and the other is the linksys range expander. Of course I choose the one of the expander ( because the router sometimes doesnt even appear because its located far away ) and then the ds lite automatically tests the connection. Sometimes I'm lucky, sometimes I'm not. At first I thought the problem was my router, and thats why I have done a lot of research on how to fix it ( change transmission rates, port forwarding, filtering MAC addresses, changing IPs on the computer and on the DS, changing DHCP into using only static IPs, etc .... By the way I don't use any kind of security like WEP or WPA; security is disabled ), but at the end I realized that was impossible, since everytime I got near the router source of range and tried to connect using the router's access point I had no problems with it. I have no problems getting online with my ds lite if I'm near the router ( connected directly to the pc that has direct dsl connection ), but that's why I bought the range expander, so I can access wifi even from far away. The conclusion in my opinion is that I have to some settings change in the range expander ( going to 192.168.1.240 ), but the thing is that I dont know exactly what I should be doing.

    Am I right or is there a problem somewhere else which I overlooked?

    Is the wre54g linksys range expander fully compatible with the ds lite wifi capabilities?

    I have the latest firmware in both the router ( v.3 ) and the range expander ( v.3 )
     

Share This Page