1. Templemann

    Templemann Newbie
    Newcomer

    Joined:
    Aug 27, 2018
    Messages:
    2
    Country:
    United States
    But I have a backup in my sdhc root. How do I find one? How do I install said wad? If you can't tell, I'm no hacker man type person. I just hacked like 2 games using easy methods for textures.
     
  2. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    6,903
    Country:
    United States
    @FIX94 this work on 5.5.3?
     
  3. FIX94

    OP FIX94 Former Staff
    Former Staff

    Joined:
    Dec 3, 2009
    Messages:
    7,284
    Country:
    Germany
    nothing has changed so there is no reason for wuphax or any other homebrew to have issues with 5.5.3.
     
    Hayato213 likes this.
  4. Hayato213

    Hayato213 GBAtemp Guru
    Member

    Joined:
    Dec 26, 2015
    Messages:
    6,903
    Country:
    United States
    Okay thanks for the info.
     
  5. Durelle

    Durelle GBAtemp Advanced Fan
    Member

    Joined:
    Dec 22, 2016
    Messages:
    642
    Country:
    Canada
    @FIX94 Question for another user @JanoriaCorven

    Lost the Mii channel backup and he needs a Mii created, Reinstalled a Mii Channel WAD from NUS but still redirects to the installer. Anything you can suggest?
     
  6. Brawl345

    Brawl345 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 14, 2012
    Messages:
    636
    Country:
    Germany
    Download the latest version of the Mii channel via NUSD, check "create decrypted contents", copy the "00000018.app" into the root of your SD card and rename it to "wuphaxBackup.app" and restore it via Wuphax.
     
    NovaPanPan and Cyan like this.
  7. JanoriaCorven

    JanoriaCorven Advanced Member
    Newcomer

    Joined:
    Aug 31, 2018
    Messages:
    85
    Country:
    Australia
    I WILL FRENCH KISS THE LIVING [email protected]#$ OUT OF YOU!!! Thank you so damned much! This worked!!! :D
     
    Brawl345 likes this.
  8. Durelle

    Durelle GBAtemp Advanced Fan
    Member

    Joined:
    Dec 22, 2016
    Messages:
    642
    Country:
    Canada
    Brawl345 likes this.
  9. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    22,676
    Country:
    France
    thank you. I added that to the first post. I think it can be useful to many people.
     
    Brawl345 likes this.
  10. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    22,676
    Country:
    France
    yes and yes.
    but it's not enough !

    you need to do more, but if you don't understand english, find a guide in your language. it's dangerous to follow a guide you don't understand.
     
  11. Jerzeeloon

    Jerzeeloon Newbie
    Newcomer

    Joined:
    Oct 3, 2018
    Messages:
    6
    Country:
    United States
    Im on 5.5.3. I loaded wuphax,pressed a to backup mii and install. Then I go to vWii and Launch Mii channel it sees the boot.elf and shows warning screen but when it says to press one to continue it freezes up to the point where I have to physically unplug the system as holding power doesn't do anything. I've attempted twice so far with same result. Any ideas?
    Edit: Nevermind had to change controller order. Had pro controller as player 1 and Wii mote as 2 so I guess it didn't register when I pressed one but after making Wii mote player one everything worked. Thanks for the simple hack.
     
    Last edited by Jerzeeloon, Oct 3, 2018
  12. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    611
    Country:
    I made a backup from mii channel with this tool.
    After comparing it in hex editor with the official 00000018.app downloaded from the official servers, it is different.
    Why?
    Where are miis saved? within this file? Is there any possibility that we loose miis if I inject the official 00000018.app ??
    Thanks
     
  13. returnofmastercrazyhand

    Newcomer

    Joined:
    Oct 16, 2014
    Messages:
    12
    Country:
    United States
    will this work without CBHC
     
  14. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    611
    Country:
    yes. CBHC has nothing to do with this.
    CBHC is for launching cfw on boot.
     
  15. titaniuml

    titaniuml GBAtemp Regular
    Member

    Joined:
    May 27, 2015
    Messages:
    111
    Country:
    @FIX94 Do I use this, or the first post of this thread as a hacking guide? Which is better? I noticed the first post here doesn't mention anything about cIOS and IOS80.
     
  16. gone2tokyo

    gone2tokyo Newbie
    Newcomer

    Joined:
    Jul 10, 2019
    Messages:
    1
    Country:
    United States
    I'm having a problem and I can't seem to find any information on this problem.

    When I load wuphax and press a, I only get the message "Failed to open backup file" and then it brings me back to the Wii U menu. Can anyone please help me with that issue? I'm not sure what I' may be doing wrong. Tried multiple sd cards (sdhc and non-sdhc) and I'm running the 5.5.3 firmware hacked with haxchi. Thanks very much in advance. If this was covered somewhere else, I apologize. I wasn't able to find any information on this error.
     
  17. titaniuml

    titaniuml GBAtemp Regular
    Member

    Joined:
    May 27, 2015
    Messages:
    111
    Country:
    No one? Even 2 and half months later?
     
  18. toxic9

    toxic9 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 13, 2016
    Messages:
    611
    Country:
    You are pressing B instead of A!
     
  19. NovaPanPan

    NovaPanPan Newbie
    Newcomer

    Joined:
    Feb 17, 2020
    Messages:
    2
    Country:
    United States
    i have a chromebook so I don’t know how to install this.\
    Edit: can someone either send me the file or load me to a website that has the download if that's cool? Thanks
     
    Last edited by NovaPanPan, Feb 17, 2020
  20. huma_dawii

    huma_dawii GBAtemp Psycho!
    Member

    Joined:
    Apr 3, 2014
    Messages:
    3,483
    Country:
    United States
    Mi Wiimote is not being detected when it asks to press 1. Help :(
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Hacking, wuphax,