1. kettlecup

    OP kettlecup Member
    Newcomer

    Joined:
    Jul 11, 2016
    Messages:
    14
    Country:
    I have my vWii HD plugged in the back of my Wii U (as it doesn't seem to work in the front) and I have my Wii U HD plugged in the front which works fine. However when installing anything using WUP installer GX2 it only seems to recognise the HD if it is plugged in the back. Is there a way to make it recognise HDs in the front ports (or make vWii USB loader GX recognise Hds plugged in the front ports?). I have tried changing the loader ios to 58 and when I do that the drive is recognised in the front ports but the games do not load.

    Also what are the port numbers on the Wii U? Are the back ports 0 and 1 and the front ports 2 and 3? In what order?

    Thanks.
     
  2. EmulateLife

    EmulateLife GBAtemp Psycho!
    Member

    Joined:
    May 30, 2016
    Messages:
    3,981
    Country:
    United States
    I know the vWii requires the port in the back. No way around it for USB Loader GX or anything involving the vWii, except to install Wii/GC injects to your Wii U hard drive.

    However WUP Installer GX2 recognizes HDD's in the front. But you need to unplug your vWii hard drive just while you're installing games.
     
  3. kettlecup

    OP kettlecup Member
    Newcomer

    Joined:
    Jul 11, 2016
    Messages:
    14
    Country:
    Ah nice one thanks, that is a start certainly better than swapping the HD from front to back for installs.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installer, Loader, ports