WUP Installer crashing when installing a few Wii U games DL from USB Helper

Discussion in 'Wii U - Hacking & Backup Loaders' started by irata33, Sep 4, 2018.

  1. irata33
    OP

    irata33 Newbie

    Newcomer
    1
    Sep 4, 2018
    United States
    Hey all, hello, first post to the community here. I recently bought a Wii U and walked through tutorials online to install Haxchi (non-cold boot) and everything is working great. I installed USB Helper via the most recent reddit tutorials and downloaded / installed a bunch of games with success by copying to my SD card and using wup installer gx2 to install the games to a powered external USB hard drive.

    I ran into issues installing the following (Wipeout 3, The Wonderful 101, Toki Tori 2+, Breath of the Wild). I'm not sure if there was some type of corrupted download with these three or what the case might be, but installing any one of these will prevent the console from booting back to the menu. The gamepad just goes blank, and the TV screen has a small patch of blocky pixels a little above center left area of the screen.

    The bad part was that after rebooting (holding down power switch for 4+ seconds to shut off, and then turning back on again) all of my previously installed games were unable to launch and showing "This software cannot be used. The Nintendo Network ID used to purchase this software has been deleted."

    I manually deleted my games from the external USB drive and was able to reinstall and play them successfully. Everything works fine except when I try to install any of the four games I mentioned before.

    A few questions:
    1. The games all showed as 100% completed in USB Helper. Is there any way to determine why these failed or how to prevent this from happening in the future? Some sort of check that can be run?
    2. Was it necessary for me to delete *all* of my games after the corruption, or could I have just deleted the last one that corrupted? (I didn't try this and thought I'd ask for future reference)
    3. Anyone know of any issues with the games I mentioned, using the downloader in USB Helper and copying to SD inside the program?
    4. Any tips for preventing this whole thing from happening in the future? (Planning to download and install more titles and hope to avoid this from happening again)
    Thanks for any help!
     
  2. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    You follow a written tutorial or youtube video?
     
  3. irata33
    OP

    irata33 Newbie

    Newcomer
    1
    Sep 4, 2018
    United States
    Written tutorial, checking my history to try to locate but believe it was referenced on this site in a thread. I've installed 50+ games without issues so far, just running into the issues I mentioned in my first post with only those four games.
     
  4. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    It shouldn't give you problem to install games if you installed like 50+ already, did you check you have enough space?
     
  5. irata33
    OP

    irata33 Newbie

    Newcomer
    1
    Sep 4, 2018
    United States
    It's a 2TB drive, showing free space 1805 GB free.
     
  6. Zyvyn

    Zyvyn GBAtemp Advanced Maniac

    Member
    7
    Aug 9, 2017
    United States
    make sure none of them have special characters in the file names like ™
     
  7. Hayato213

    Hayato213 GBAtemp Psycho!

    Member
    9
    Dec 26, 2015
    United States
    Well it wouldn't shows up if it has special characters, so that isn't the case.
     
  8. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    22
    Oct 27, 2002
    France
    Engine room, learning
    it feels like if WUP installer allowed you to install a game with a bad ticket.
    a ticket, with someone else's ConsoleID/Account info still in it, but the console don't want to launch it even though it installed it.

    You are properly running the CFW before launching WUP, right ?
    lot of games require a CFW, and lot of people don't understand how to use haxchi (non-coldboot).
    Haxchi used to launch Homebrew launcher is NOT enough.
    you first need to run Haxchi to patch the firmware into CFW, to allow installation of games which are not for your console. (haxchi + B, it will reboot the console into CFW)
    then, you re-run haxchi (without B this time) and it will launch HBL, now run WUP installer and it can install games which requires CFW.


    But, what you mention is more strange.
    You said even your other working games was now deleted and marked as "account deleted". this is not a common issue :/


    You are not using Mocha, right ? because Mocha with redNAND is an issue and worse. Again, a lot of people followed old and wrong guides telling users Mocha is needed and the only way to get into CFW.
     
  9. irata33
    OP

    irata33 Newbie

    Newcomer
    1
    Sep 4, 2018
    United States
    Hi @Cyan - thanks for the response. I am running Haxchi after boot, and running again in order to access WUP Installer. After installing one of the games that failed and froze the console, and after a reboot / running Haxchi once, the other working games were just showing the message when launching that "The Nintendo Network ID used to purchase this software has been deleted. " etc. That seemed odd to me, I hadn't really come across any other threads that mentioned this.

    I will delete the games from the local USB Helper directory that were failing and download them again, and run through the same steps later to test and verify. I think I'll also install and configure CBHC later, it looks super easy and would save a few steps. Hopefully there isn't something wrong with my console, the only other things I can think are possibly the writing of the files to the card didn't go right, or the games were somehow corrupted on download. Also to add, I am not using Mocha / redNAND.
     
    Last edited by irata33, Sep 4, 2018
  10. irata33
    OP

    irata33 Newbie

    Newcomer
    1
    Sep 4, 2018
    United States
    Downloading the games again and reinstalling worked this time. It's strange though as previously the games showed 100% complete in USB Helper, and transferred to the card previously without errors. Second time there were no issues and no console freezing. Guess I can chalk this up to... I am not sure. It's possible that me being new to this, I missed something. I did try it several times to confirm previously and it was the same behavior each time, so it wasn't a one off. Anyways, re-downloading and reinstalling, problem solved! Thanks for the input everyone.
     
  11. Spendy39

    Spendy39 Member

    Newcomer
    2
    Jan 16, 2018
    United Kingdom
    I have all those games working from USB Helper but I am on CBHC. I was going to say remove all special characters but thats already been pointed out. Delete them and re-download and try again could it be region? I dont know if thats an issue with the method your using?
     
Loading...