WTF happened there?

Discussion in 'The Edge of the Forum' started by Wizerzak, May 2, 2011.

  1. Wizerzak
    OP

    Wizerzak Because I'm a potato!

    Member
    5
    May 30, 2010
    United Kingdom
    [​IMG]

    Seriously... that's weird.
    Lasted about 5 seconds before it loaded.
     
  2. Rayder

    Rayder Mostly lurking lately....

    Former Staff
    4
    Jan 14, 2007
    United States
    USA
    Honestly, that looks like a video RAM issue on your computer.
     
  3. Wizerzak
    OP

    Wizerzak Because I'm a potato!

    Member
    5
    May 30, 2010
    United Kingdom
    doesn't happen with any other page just that one. I accidentally click on 'go to last page' in EoF then decided to click on a thread while I was there. Then I clicked back in browser, then forward again and bam. I think it was called happy birthday science or something.
     
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Link to the thread?
     
  5. Wizerzak
    OP

    Wizerzak Because I'm a potato!

    Member
    5
    May 30, 2010
    United Kingdom
    here i was trying it out and it happened with a few others too. Seems to be a loading thing as the time it lasts decreases the more you do it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice