Wow, R4i Gold 3DS Deluxe Edition released a new Video..

Discussion in '3DS - Flashcards & Custom Firmwares' started by LurkerA, Nov 22, 2013.

Thread Status:
Not open for further replies.
  1. LurkerA
    OP

    LurkerA ㊣New3DS

    Member
    291
    68
    Apr 8, 2010
    United States
    The video for R4i Gold 3DS Deluxe Edition - "emuNAND" feature released! (2013-11-22) [​IMG]

    This video demonstrate R4i Gold 3DS Deluxe card 's so called - "emuNAND" function!

    Two new games - The Legend of Zelda - A Link Between Worlds / The Legend of Zelda - Kamigami no Triforce 2 (6.2.0E) andBatman - Arkham Origins Blackgate (5.1.0E) are running on 3DS "4.3.0-10 E" smoothly, and access eShop without any problem, at the end of video, 3DS console system is changed to "6.3.0-12 E"! yeah! We did it as promised! The new firmware V3.0 will be released very soon...

    Again, one thing we would like to state it clearly: all coming new feature updates will come directly from our team(R4ids.cn) !

    [​IMG] Watching Video here...
     


  2. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,294
    718
    Jun 14, 2011
    Gambia, The
    Bavaria
    Hahaaaa awesome xD Thank god that they are not stealing other people's work ;)
     
  3. dezmen

    dezmen GBAtemp Regular

    Member
    234
    77
    Nov 3, 2013
    Kyiv, Ukraine
    A bit confused about end of video. Their 3ds running 4.3.0, by the end of video they gone to eShop and updated system to 6.3.0... Whats next?


    And lol... 1 topic is pretty enough :D
     
  4. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    775
    41
    May 23, 2010
    Australia
    What's next?
    This just means that they have boot up 3DS6.3 successfully.
    The games running in the video need 3ds 6.x system.
     
  5. dezmen

    dezmen GBAtemp Regular

    Member
    234
    77
    Nov 3, 2013
    Kyiv, Ukraine
    Well they shown nand emulation and they ran 2 games on 4.3.0 system.
     
  6. salvatore

    salvatore GBAtemp Regular

    Member
    126
    14
    Nov 7, 2013
    Italy
    wow thanks for link.......Zelda is woorking :D . now i must buy a r43ds
     
  7. tranfeer

    tranfeer GBAtemp Advanced Fan

    Member
    775
    41
    May 23, 2010
    Australia
    These two games can not run on 4.3 system at all.
    Maybe you should make use of google first of all.
     
  8. salvatore

    salvatore GBAtemp Regular

    Member
    126
    14
    Nov 7, 2013
    Italy
    pokemoon? are not woorking on this fw?
     
  9. dezmen

    dezmen GBAtemp Regular

    Member
    234
    77
    Nov 3, 2013
    Kyiv, Ukraine
    Maybe you should open eyes and watch video first?

    Oh, and video description too. So read and watch...

     
    tbgtbg likes this.
  10. LurkerA
    OP

    LurkerA ㊣New3DS

    Member
    291
    68
    Apr 8, 2010
    United States

    Even better news for you guys, the "multi-ROMs" feature might be next surprise!
     
  11. dezmen

    dezmen GBAtemp Regular

    Member
    234
    77
    Nov 3, 2013
    Kyiv, Ukraine
    If R4i Deluxe will support 3DS XL with up to 6.3.0 fw and will have multi-roms, damn, I will fly to China and get it :D
     
  12. DAHU75

    DAHU75 Member

    Newcomer
    48
    5
    Oct 30, 2013
    France
    release it speedly before gateway :evil:
     
  13. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    Why they push this out even before gateway ...
    Clones becoming better than original :O
    Come on gateway release 2.0 ...
     
  14. Jackall4BDN

    Jackall4BDN Haunter of Daydreams and Nightmares

    Member
    767
    358
    Nov 8, 2013
    Gambia, The
    Within your Mind
    Dear GW-haters excuse me asking this and GW-Married don´t hate me for it :P

    Knowing well that this may be a dumb question, but...
    would it be possible to just use R4i´s new Launcher.dat with the Gateway or to change some slight bits via hex-haxoring to get it working or are the cards or firmwares to different for that?
    I would kill to be able to play Zelda LBW right now
     
    SuzieJoeBob likes this.
  15. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    They showed a video and everyone went crazy :lol: they haven't released anything and probably GW will release their update first, this according to some users on this forum.
     
  16. Bonovox40

    Bonovox40 GBAtemp Fan

    Member
    412
    25
    Apr 2, 2003
    United States
    Hah! And the day after I make my comment about which card I might buy. Guess r4 wanted me as a customer. Lol. Would be great if Pokemon was shown working, but I'm sure it's just a matter of time. I'm in my 30's, so the new Zelda trumps the rest anyway. ;-)
     
    lestatbytes likes this.
  17. Kane49

    Kane49 GBAtemp Fan

    Member
    449
    232
    Nov 4, 2013
    Gambia, The
    Did i miss something ? I dont think loading the Video on your ds will allow you to play anything :)
     
  18. mcsdoode

    mcsdoode Advanced Member

    Newcomer
    83
    21
    May 15, 2007
    The Naniwa
    Competition.... yes! I'm glad the clones are making good progress via their own development. Maybe now the Gateway team will quit being so smug and give us SOME kind of update.
     
  19. angela18

    angela18 Advanced Member

    Newcomer
    90
    18
    Aug 23, 2007
    United States
    It seems that we are all benefiting from this competition (GW x Clones) after all
     
  20. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    Definitely. I expect Gateway to cut their prices down after this news, because they are going to get screwed.
     
Thread Status:
Not open for further replies.