Wouldn't the Twilight Hack work on 4.1 with Preloader?

Discussion in 'Wii - Hacking' started by Yyhhggtt, Sep 13, 2009.

  1. Yyhhggtt
    OP

    Yyhhggtt GBAtemp Fan

    Member
    371
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    So I was buggering around with my Wii, when I thought to my self, wouldn't the Twilight Hack still work with Preloaders Remove NoCopy Protection hack? So I tried, and when I move it, I get "no more saves". but when I copy it, i get "you must play this game once". I get a difference... I can't try it as of I don't got Twilight.... but It would be pointless... because, well bannerbomb and smashstack, and you need it to be homebrew enabled.... soo but if you miss the twilight hack... wouldn't it work though?
     
  2. MacGnG

    MacGnG GBAtemp Regular

    Member
    177
    0
    Sep 15, 2007
    United States
    Know Where
    i think its that twilight hack doesnt work at all with 4.0+
     
  3. TCJJ

    TCJJ GBAtemp Advanced Fan

    Member
    513
    117
    May 5, 2009
    New Zealand
    New Zealand
    Yes, the Wii has been updated in such a way that it would be very hard to re-activate the twilight hack, not to mention how worthless it'd be for the time needed. You do need to have played the game once to use the hack though, but I'm positive it wouldn't work, since the copy protection isn't what's stopping it.
     
  4. Covarr

    Covarr Sentient Cash Register

    Member
    872
    5
    Oct 21, 2005
    United States
    Far East of Eden
    Even if it would work, there is very little purpose to being able to use the twilight hack if it requires that you can already run homebrew. All you're accomplishing is preventing yourself from playing Twilight Princess.
     
  5. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    It actually analyzes the save file to determine if it's been modified at all. I don't really know whats stopping it so far.....