Would it be safe to buy a gateway now and hope it works on 9.4+ in the future?

Discussion in '3DS - Flashcards & Custom Firmwares' started by godstriker8, Apr 15, 2015.

  1. godstriker8
    OP

    godstriker8 GBAtemp Regular

    Member
    195
    24
    Feb 8, 2010
    Canada
    I stupidly bought the 9.4 Majora's Mask new 3ds, so now I'm sol. I have a regular 3ds still on 9.2, so I was thinking about just buying a gateway now and using it on the regular 3ds, and wait for 9.4 to be cracked sometime in the future. Is this likely?
     
  2. sarkwalvein

    sarkwalvein More coffee, please!

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,414
    5,842
    Jun 29, 2007
    Germany
    Niedersachsen
    Not likely, really.
    If I have to guess, Gateway will never release a new version.
     
    Margen67 and netovsk like this.
  3. caffolote

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Wrong, Gateway will. Be patient
     
  4. netovsk

    netovsk GBAtemp Advanced Fan

    Member
    687
    297
    Jan 17, 2015
    Brazil
    If you have a old 3ds your gw wont be useless, but since you have the money to spare you can buy a Sky3ds for your n3ds needs since GW team already stated that they'll have some difficulties supporting emunand over 9.5 on n3ds.

    More precisely, as they stated:

    "We also want to inform our users about some news regarding emunand support for the New 3DS:
    We will not be able to support emunand 9.5 or higher for a while on the New 3DS. This is only an issue for the New 3DS, the old 3DS and 2DS will never have this issue. This is not a definitive barrier, but we feel it necessary to inform our users that while we are still working on releasing our New 3ds support, we will not be able to provide support yet for 9.5 emunand or higher for New 3DS on release."
     
  5. sarkwalvein

    sarkwalvein More coffee, please!

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,414
    5,842
    Jun 29, 2007
    Germany
    Niedersachsen
    Ok, sorry, my crystall ball was not working correctly. I am glad yours works fine.
     
    otto888, Ra1d, kheldar and 3 others like this.
  6. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    These types of questions can never be answered properly, because the dev's don't post here so your question is basically going to be responded by a bunch of nonsense, suck it up and enjoy your GW on your 9.2 system.
     
  7. earny

    earny GBAtemp Regular

    Member
    106
    26
    Sep 14, 2009
    France

    you want to say : Soon™
     
    Margen67 likes this.
  8. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Its like holding on to ice cream with a flavor that you're allergic to, you know its good just by knowing how everyone else around you is enjoying it. You want to save it for later in hopes they have a cure for your type even though you don't know when and someones bound to jack your shit from the freezer.
     
    ravihpa likes this.
  9. wiiuser2

    wiiuser2 GBAtemp Regular

    Member
    186
    24
    Sep 12, 2009
    Netherlands
    safer to buy a Sky (says a happy Gateway user), or wait till 'soon'
     
    netovsk likes this.
  10. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,797
    1,297
    Feb 28, 2010
    The Forge
    *cringe*

    Seriously though, it's a question of if and when. Previously we were limited to 4.5 and lower firmwares. Then they released compatibility up to 9.2 (thanks to many people outside of Gateway team working on exploits). Now Nintendo released a new update with something that makes Gateway not work. Will it ever work? Possibly. Will it work soon? You can not know.
     
    ravihpa likes this.
  11. Adeka

    Adeka Beta Tester

    Member
    4,149
    1,290
    Mar 19, 2013
    United States
    Buy another n3ds that's 9.2 and under then swap the motherboards. Now you have a limited edition n3ds that's 9.2 and under

    Obviously return the "newly made" 9.4 3ds.
     
  12. awm8604

    awm8604 Member

    Newcomer
    24
    6
    May 20, 2012
    United States
    AKA fraud. :|
     
  13. rickycoe123

    rickycoe123 GBAtemp Fan

    Member
    416
    30
    Jun 23, 2014
    Bitch please. It's a good idea, but the serials will be different though :(
     
  14. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,045
    1,826
    Dec 1, 2002
    We're talking about pirates here, they've already demonstrated a willingness to break the law.

    A little fraud is unlikely to bother these scumbags.
     
  15. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,208
    679
    Jul 31, 2010
    Canada

    Serial is just a sticker, you can take it off and gently glue it to the other console.
     
  16. Random Joe

    Random Joe GBAtemp Fan

    Member
    342
    128
    Dec 16, 2014
    United States
    100% Satisfaction Guarantee
     
  17. GhostLatte

    GhostLatte The Hypebeast Shitposter

    Member
    2,807
    14,064
    Mar 26, 2015
    Antarctica
    Supreme NY
    If 9.4 is never supported, do you wanna be like this guy? download.png