would appreciate a thunbs up/down for this...

Discussion in 'Wii - Hacking' started by billybob34, Jul 22, 2009.

Jul 22, 2009
  1. billybob34
    OP

    Newcomer billybob34 Member

    Joined:
    Jul 17, 2009
    Messages:
    14
    Country:
    United Kingdom
    hi,

    As you can see i have only made a few postings, an have been reading since the weekend ready to made a definite next step.

    currently pal 3.1 with wiikey (original never been updated to 1.9g)

    have added homebrew channel via twilight hack. have placed ciosrev13 in my apps file. it is now the only app within the homebrew channel.

    added bootmii 2 , and performed a nand backup. copies made!

    today i intend to run cios38rev13 above through the homebrew channel, connect through wifi...and run waninkokos 4.1 online installer.

    i understand i can then run the trucha bug restorer as my homebrew channel should be still operative. ( some guides seem to suggest the trucha should still be intact at this point.

    IS there anything else i should do prior to the waninkoko installer. i have read about an ios60 patched file...but i get the impression this is to be applied if necessary after my update to 4.1

    should i have any more apps/updates ready to rock and roll within my apps file prior to the update.?

    can i definitely go from 3.1 ro 4.1, as some guides seem to conflict, and suggest 3.2 to 4.1

    these questions have come from reading guides on a number of forums over the past few days, i appreciate your time in
    reading, but some conflicts in what i have read have made me a little nervous!! [​IMG] [​IMG] [​IMG]

    cheers for any postings! [​IMG]
     
  2. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Just do the 4.1 updater and reinstall preloader, it should be good to go.
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you made a NAND backup and have a boot2 install of bootmii then you should be safe regardless. Just install that cIOS rev13a before you update as you are now. If it installs fine then you don't need the Trucha Bug Restorer. If it gives you an error-2011 or something then use the Trucha Bug Restorer and then have the rev13a installer use IOS36.

    And the way you phrased that online updater bit made it sound that you think just connecting to wifi in the HBC would be enough to have the 4.1 updater automatically run or something. So just to clarify, you need to put the app for Waninkoko's 4.1 updater on your sd card and run that through the HBC like a normal app as well. Just making sure of that due to your wording and saying that the rev13 installer was the only app on your sd card.

    Patching IOS60 is done after you update and is basically just to be able to play installed vc game wad's through Nintendo's sd card menu. Without patching that IOS, only legit games will work through that menu.
     
  4. billybob34
    OP

    Newcomer billybob34 Member

    Joined:
    Jul 17, 2009
    Messages:
    14
    Country:
    United Kingdom
    hi beegee,

    are you saying not not to load cios38 rev13 prior to the 4.1 update?

    i have never had preloader installed, so i take it you mean install preloader after the 4.1 install


    many thanks...
     
  5. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    You should be able to install CIOS38 rev13 before or after, it shouldn't matter.
    I recommend installing preloader too, as it will offer increased security.
     
  6. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you don't install rev13 now before updating then you will DEFINITELY have to use the Trucha Bug Restorer before you are able to install it. Just do it now and you might save yourself having to figure out how to use one more application.

    He mentioned reinstalling preloader because updating any system menu at all that has preloader will remove it so you would have to reinstall it again after updating. You have bootmii installed as boot2 already so you don't really need preloader unless you want the hacks from it which can also be done through startpatch without having to install preloader.
     
  7. billybob34
    OP

    Newcomer billybob34 Member

    Joined:
    Jul 17, 2009
    Messages:
    14
    Country:
    United Kingdom
    Brilliant Nabster!....that was the confirmation i needed.

    yes... I set up the connection for the very first time yesterday for a 5 minute test. it asked if i wanted to update immediately, but i cancelled and removed the internet connection for the time being. i have got hold of the waninkoko 4.1 installer, and will be placing it onto the sd card. this will then be used on reconnection to install the 4.1 firmware, and NOT the big Ns version.

    RIGHT!!

    have just set up the connection again and run ios38 rev13. switched to netwrok installation and it has run sweetly!! dont know whether the rock drumming adds to the tension when the patches start flying in!!!!!!!! [​IMG] [​IMG] [​IMG]


    removed installation again, and checked the wii...everything still operational!!....

    will load up the 4.1 installer later and give it a go...

    will be putting up my current postion later for the next person after me.....

    many thanks...

    having seen many apps on the homebrew channel on youtube... would i be wise to add any more now for future use?.... i guess i can alwys add when required later....
     
  8. Daku93

    Member Daku93 GBAtemp Regular

    Joined:
    Jul 24, 2008
    Messages:
    286
    Location:
    Düsseldorf, Germany
    Country:
    Germany
    Why do one need Preloader if one has bootmii?
     
  9. billybob34
    OP

    Newcomer billybob34 Member

    Joined:
    Jul 17, 2009
    Messages:
    14
    Country:
    United Kingdom
    sorry...when i said "removed the installation again" i meant removed the internet connection again!!!....

    just want to make sure the big N doesnt attempt an update while my back is turned!!!

    [​IMG]
     
  10. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Just turn off WiiConnect24, they can't automatically do anything without that on and most likely wouldn't anyways.
     
  11. SirTempest

    Member SirTempest GBAtemp Regular

    Joined:
    Jan 21, 2009
    Messages:
    159
    Country:
    Germany
    @daku93: bootmii is the ultimative brick protection, but you may loose your savegames or installed wads if you installed them after doing the backup. if you have e.g. a bannerbrick, you could just start preloader, remove that bad wad and everything will be ok again (not to mention the possible hacks of preloader like moving the diskchannel, no backgroundmusic, no healthcheck...)
     
  12. billybob34
    OP

    Newcomer billybob34 Member

    Joined:
    Jul 17, 2009
    Messages:
    14
    Country:
    United Kingdom
    Still at 3.1e!!!!


    for some reason the installer errors with

    "ret = -1036"

    tried twice.....have googled this but have not found a reason......have i miseed something!!!

    many thanks
     

Share This Page