1. apoptygma

    OP apoptygma GBAtemp Advanced Fan
    Member

    Joined:
    Mar 30, 2010
    Messages:
    701
    Country:
    As far as I can see there's no benefit, other than that most of the payload pages getting current updates are targeting 7.02 now, I'm currently on 6.72 by the way. Also I have an esp8266 and I'm not able to find an image which includes a (cache) option like most of the other self-hosted solutions currently have, is there such a thing? Would be good to not have to leave the device connected for every reboot
     
  2. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,463
    Country:
    United Kingdom
    Stick with 6.72, most 7.02 back ports work fine on 6.72. Sack off the ESP and cache @leefuls 6.72 PS-Phive!
     
  3. stranno

    stranno GBAtemp Fan
    Member

    Joined:
    Feb 17, 2013
    Messages:
    317
    Country:
    Far less kernel panics than 6.72, in my experience. It shows more memory errors but kernel panics seem pretty rare.
     
    peteruk, Mo Poge and KiiWii like this.
  4. remlei

    remlei GBAtemp Regular
    Member

    Joined:
    Mar 26, 2013
    Messages:
    128
    Country:
    heard from my friend that actually had a 6.72 system and he got tired of this KP madness on 6.72 so he updated to 7.02 since then, he never regret it, yeah sure he needs to get the exploit trigger for X amount of tries, but no KP, I recommended him dmiller's host and he was satisfied with it, I just warned him that if he see a message regarding "cannot find slave..." which is basically a guaranteed KP if you press OK or exit the internet browser, so press and hold the PS button and perform a restart.

    still if you think your success rate with 6.72 is good enough, then stick with it.
     
    Last edited by remlei, Jan 9, 2021
    Mo Poge likes this.
  5. shaora

    shaora Member
    Newcomer

    Joined:
    Jul 1, 2006
    Messages:
    27
    Country:
    France
    I will clearly not advise you to update it for the moment.
    I did it and i regret it.
    Rest mode is broken which is a big painpoint for me.
     
  6. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,317
    Country:
    United States
    afaik, most 7.02 games don't even need a backport to 6.72, so I'd stick with that. I think it depends on sdk used, which you can find in ps4 pkg viewer.
     
  7. PopperTop

    PopperTop Newbie
    Newcomer

    Joined:
    Jan 4, 2021
    Messages:
    8
    Country:
    Croatia
    What happens if you install a 7.02 game on 6.72 built with the 6.50 SDK - will it just boot after install or do you need to spoof the console FW???
     
  8. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    15,317
    Country:
    United States
    afaik, it will just boot.

    — Posts automatically merged - Please don't double post! —

    like this: final fantasy vii remake says 6.50, but it's 7.02 game:

    upload_2021-1-9_11-53-20.png
     
    schatzi24 and PopperTop like this.
  9. Soukai

    Soukai Advanced Member
    Newcomer

    Joined:
    Jan 19, 2016
    Messages:
    58
    Country:
    Germany
    im still on 5.05. I guess its still better sitting on it?
     
    KiiWii likes this.
  10. MostlyUnharmful

    MostlyUnharmful GBAtemp Fan
    Member

    Joined:
    Feb 8, 2018
    Messages:
    402
    Country:
    Italy
    It depends to whom you ask it... ^__~
     
    JimMayer likes this.
  11. catjaron702

    catjaron702 Newbie
    Newcomer

    Joined:
    Jan 10, 2021
    Messages:
    2
    Country:
    United States
    Great point!
    Rest mode is definitely big. The hoops w/ the browser exploit are not super-time consuming, but yeah.
    I do worry about the machine once winter is over and the ambient temp changes in my server room.
    But, we'll see, hopefully a 7.02 PS4 can live as an always-on linux alternative to NVIDIA shield tv / firestick / well you know.



     
  12. MasterJ360

    MasterJ360 GBAtemp Addict
    Member

    Joined:
    Jan 10, 2016
    Messages:
    2,174
    Country:
    United States
    I have both 6.72&7.02, And Im telling you the only thing that benefits you on 7.02 is rare KP's thats about it. Every dumped 7.02 fpkg ive played works on 6.72. FF7 Remake and Persona 5 Royal Eng both work on 6.72 they just require to be dumped from 7.02. Both firmware's do not need to rely on back-porting.
     
    Leeful, Mo Poge and KiiWii like this.
  13. tommaloney

    tommaloney GBAtemp Regular
    Member

    Joined:
    Dec 8, 2009
    Messages:
    105
    Country:
    Canada
    Can someone post a link to a guide to back port games like ffvii remake and others to 5.05? and does the NHL2020 game work back ported?

    Thanks
     
  14. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,463
    Country:
    United Kingdom
    Use modded warfares Back Port tools, or Noob’s or retrogamers, or ripperd’s... Give it a try and report back success of fails with back porting.

    I’m currently in the process of adding info to FRMCHK regarding what issues exactly back ports have or don’t have.
     
  15. apoptygma

    OP apoptygma GBAtemp Advanced Fan
    Member

    Joined:
    Mar 30, 2010
    Messages:
    701
    Country:
    I'm after an ESP8266 solution as opposed to using a PC sorry
     
  16. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,463
    Country:
    United Kingdom
    Eww.
     
  17. spotanjo3

    spotanjo3 GBAtemp Legend
    Member

    Joined:
    Nov 6, 2002
    Messages:
    10,453
    Country:
    Portugal
    So its time for me to move to 6.72 from 5.05 ?
     
  18. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    11,463
    Country:
    United Kingdom
    They were “currently on 6.72”.

    5.05 is always the best.
     
    spotanjo3 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updating, Worth,