Wood R4 problem on the M3 Simply

Discussion in 'M3 Adapter' started by kokost, Sep 20, 2010.

Sep 20, 2010

Wood R4 problem on the M3 Simply by kokost at 6:44 AM (1,224 Views / 0 Likes) 1 replies

  1. kokost

    Newcomer kokost Newbie

    Feb 2, 2007
    I've tried using the search function but yielded no results... I'm using the old M3 DS Simply card with the Wood R4 v1.13 firmware. Games play perfectly fine but I can't seem to get the cheats menu to open. With the old M3 DS Simply firmware, action replay cheats worked just fine but I had to upgrade if I wanted to play new games headache free. I can access the file settings menu and turn on cheat in game in the features section but I can't open the cheats menu to select what I want. I've tried looking for solutions but haven't come across anyone else with this problem. Does anyone have any idea what is wrong exactly? I've tried this on the YSMenu as well but yielded no results.
  2. Siro

    Newcomer Siro Member

    Jun 15, 2007
    United Kingdom
    I am having exactly the same problem on my old M3 DS Simply the games run fine but I am unable to activate the cheats for some odd reason! Any help would be highly welcomed. Neither soft reset works for some odd reason.Works fine with the original M3 firmware.

Share This Page