Wood R4 1.19 with Golden Sun (U)

Discussion in 'R4 DS' started by brolycjw, Dec 14, 2010.

Dec 14, 2010
  1. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    I'm using R4SDHC with Wood R4 1.19 with dual boot. Unfotunately I keep getting an error message "Failed to write game data. Please turn off power and reinsert your game card" whenever I start up Golden Sun (U). Other games start up fine on Wood R4. I've tried YSMenu 6.41 by Retrogamefan but it just gives me a white screen. Does anyone have a possible solution to my problem. I would greatly appreciate it, thank you.
     
  2. mathyuowns

    Banned mathyuowns Banned

    Joined:
    Nov 15, 2010
    Messages:
    269
    Country:
    Australia

    If your using Ysmenu 6.41 by retrogamfan and its giving you a white screen and a blue loading bar your have to decrypt the rom using Encrypt Advanced which can be found here :http://filetrip.net/f219-eNDryptS-Advanced-v1-2.html






    Hey hey:)
     
  3. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    If you're using Wood, it's your rom.

    Try a different rom.

    If it still doesn't work, reformat the card, do a fresh install of Wood, try a clean rom.
     
  4. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    Hi, thanks for replying [​IMG] I tried what you suggested and used endrypts to try to decrypt the rom. However, it seems the rom was already decrypted and attempting to decrypt it again just encrypted it. Nevertheless I decrypted it again and the result was still the same, a blank white screen. (no blue loading bars or any of that sort)

    Still, that was worth a try. Thanks.

    Any other solutions? For wood R4 or for YSMenu 6.41 for R4 clones.
     
  5. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    Yeah, my way.Which I posted.
     
  6. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    Okay, I tried your way and got a couple of different golden sun roms to test, unfortunately, the problem still persists. White screen with YSMenu 6.41, and "Failed to write game data" with Wood R4 1.19. I'm thinking it could be my flash cart, anyone else has a R4SDHC (the one from r4sdhc.com) and has managed to load golden sun care help me out?

    Buying a new cart is a possibility, but I don't intend to play much at all.
     
  7. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Waitwut?

    An R4SDHC is a clone, the original R4 Team never made a cart with SDHC capabilities. (I'm 99% sure)

    I think its just your cart, I recommend getting an Acekard 2.1/2i if you have a DSi.
     
  8. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    Yea it's a R4 clone if i'm not wrong. I'm using it with a ds lite btw. Thanks for the recommendation, but I don't intend to get a new cart at the time being. The flash cart has served me well so far, and it's just this particular game that's been giving problems. In fact, I'm not really interested in playing the game now, I'm more interested in getting the game to work.
     
  9. ShadowSoldier

    Member ShadowSoldier GBAtemp Guru

    Joined:
    Oct 8, 2009
    Messages:
    9,383
    Country:
    Canada
    I swear I read "R4". I didn't even see the SDHC...

    Alright scrap my post, I fucked up.
     
  10. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    Ha! No worries, like i said, I'm not that eager to play that game, it's playable on no$gba(some minor graphical glitches) or desmume(not full speed) which is good enough, I guess I'll just let my sister have her fun with my ds again.
     
  11. brolycjw
    OP

    Newcomer brolycjw Newbie

    Joined:
    Sep 14, 2009
    Messages:
    6
    Country:
    Singapore
    Alright, managed to got it to work on YSMenu 6.42. Turns out it was a problem with the ttMenu folder. So I did what this topic here told me and replaced r4patch.dat from TTmenu folder.
     

Share This Page