Wood firmwares 1.57-1.60 (RTS versions) not compatible with some r4igold hw

Discussion in 'R4 DS' started by kineticUk, Jul 1, 2013.

  1. kineticUk
    OP

    kineticUk GBAtemp Fan

    Member
    480
    45
    Sep 14, 2009
    Earth
    The latest wood r4igold firmware with RTS break .nds loading on some r4igold hw revisions.

    Since ywg added RTS I've wanted to update my r4igold.
    When I update 1.56 to anything above breaks .nds loading.
    I tested and actually ds homebrew still works and also .gba but trying to load any .nds rom and it freezes on white "loading". I reported this and was told to check what I already checked like mSD etc

    I tried a different hw revision r4igold and found it loaded nds no problems.

    Now I know the new RTS wood versions and older hw revision r4igold are the problem..
    I tried my 5 and also 6 both cannot load .nds roms on 1.60 but tried a C revision and was able to boot .nds roms no problems.

    Please ywg or r4ids.cn team fix wood on older hw r4igold?
    Still need r4ids.cn to release 1.45 update for this older cart too

    Let me know if you need more info
     
  2. di4b0lik

    di4b0lik Member

    Newcomer
    20
    1
    Jul 18, 2017
    Italy
    Have you ever found a solution? i'm experiencing the exact same issue, we are trying to solve it here: https://gbatemp.net/threads/looking...for-r4i-gold-non-3ds-version-r4ids-cn.478216/