Wood 1.06 on my R4 please help

Discussion in 'R4 DS' started by theash, May 4, 2010.

May 4, 2010

Wood 1.06 on my R4 please help by theash at 9:43 AM (1,533 Views / 0 Likes) 2 replies

  1. theash
    OP

    Newcomer theash Member

    Joined:
    May 4, 2010
    Messages:
    10
    Country:
    United Kingdom
    Hi, I have downloaded wood 1.06 and installed it on a clean micro card and inserted into my shch R4 (happybox version 2) and it just sits on loading. i have tried it also on my old R4 revoloution card.

    I sucesfully have the software running form r4isdc.com but a lot of new games dont work such as ALICE IN WONDERLAND, WARIO, COMBAT OF GIANTS etc

    I am fiarly new to this so anyone who could goive me very clear instructions it would be very appreciated. I ahve followed the video tutorial on youtbe and just have the two files on root level but still no luck. heres hoping. thx
     
  2. I am r4ymond

    Member I am r4ymond PFE

    Joined:
    Sep 18, 2009
    Messages:
    1,703
    Location:
    Ionia
    Country:
    United States
    You move the _rpg folder and DSMENU.DAT to the root of your clean Micro SD card. (That's basically it on how to get the firmware on your R4 running).

    It may be possible that your R4(s) may be clones.
     
  3. Stropdasje

    Member Stropdasje GBAtemp Regular

    Joined:
    Aug 25, 2009
    Messages:
    157
    Country:
    Netherlands

Share This Page