Won't Boot Past Health and Safety Screen

Discussion in 'Wii - Hacking' started by Jelster, Oct 23, 2007.

Oct 23, 2007
  1. Jelster
    OP

    Newcomer Jelster Newbie

    Joined:
    Dec 18, 2005
    Messages:
    9
    Country:
    Hi,

    Got a strange problem here and just wondering if anyone else has come across it.

    Used and updated the Everybody Votes and Web channels after 3.1 firmware update but didn't update the firmware specifically. Left the Wii on standby with WiiConnect24 active. Got the blue flashing LED come on but when I switch on the Wii it just sits on the Health and Safety page (there is no prompt to press A to continue to the main channel screen).

    I've tried switching it off, leaving it on. With discs in/out and inserting/removing. When rebooting without a disc in it makes quite a racket as it seems to be looking for one. If I leave it back on standby the blue LED starts flashing again.

    Before I crack it open and check to see if my Wiikey has worked loose and shorted something it shouldn't have I thought I'd shout out here in case it's something dumb. I'm actually resigned to the fact it's borked and I doubt returning it for repair will get far even if I remove the mod.

    Anyway, thanks in advance!

    Update: Didn't notice any loose connections on the WiiKey, in fact I disconnected the entire drive and the console still hung at the same point. This is looking more and more like me trying my luck on a warranty return. [​IMG]
     
  2. Aoko

    Newcomer Aoko Advanced Member

    Joined:
    Nov 25, 2006
    Messages:
    56
    Country:
    Was the Wii in a well-ventilated place when you left it in WiiConnect24 mode? And was it particularly warm when you came back to it?
     
  3. Jelster
    OP

    Newcomer Jelster Newbie

    Joined:
    Dec 18, 2005
    Messages:
    9
    Country:
    Wii was horizontal and sitting in front of the TV with nothing around it. Room was 75F if not cooler. I've had the Wii on Standby with WiiConnect24 running since launch without any problems and I'd used the Wii only a day or so previously without any problems.

    As I said, it boots to the H&S screen but never gets beyond that, it doesn't appear to be a random crash or graphic hitch, it is consistant in the point it locks up. Having removed the entire drive without much change I am wondering is the H&S isn't a front for the usual POST checks and perhaps one of those is failing and causing the lockup.

    Looks like I'll need to desolder and get a sharpie out to black up the screws and try my luck with a warranty repair. :/
     
  4. beauchampy

    Newcomer beauchampy Advanced Member

    Joined:
    Apr 29, 2007
    Messages:
    76
    Country:
    United Kingdom
    may sound dumb, but have you tried re-syncing your wiimote?
     
  5. Jelster
    OP

    Newcomer Jelster Newbie

    Joined:
    Dec 18, 2005
    Messages:
    9
    Country:
    Not at all, I'm kinda desperate for any ideas to try out. [​IMG]

    But yes I had already tried, I switched on and held down the sync button on the Wii for 20 seconds and nothing happened, it didn't desync as expected and my WiiMotes could still switch the Wii on and off. So I guess that isn't working either, although like I say it still accepts a power up/down request so isn't totally locked up like when a game/channel crashes.
     

Share This Page