WMP sound out of sync

Discussion in 'General Off-Topic Chat' started by Asha Kai, Oct 25, 2006.

Oct 25, 2006

WMP sound out of sync by Asha Kai at 10:15 AM (1,011 Views / 0 Likes) 5 replies

  1. Asha Kai
    OP

    Member Asha Kai GBAtemp Regular

    Joined:
    May 13, 2004
    Messages:
    267
    Country:
    United Kingdom
    Does any one else get a problem with sound becoming out of sync when watching films/TV shows in avi formats using window media player?
    Im thinking its either a driver or wmp settings issue as it happens on both my pcs, it noticeably wost on my lower spec pc though. The sound can be resynced by just pausing and playing again or rewinding a little so it can not be the file thats at fault, both pcs use Realtech AC97 Audio drivers downloaded from the motherboard companies site on board sound controllers nothing flashy.

    Thanks for any help..

    You'd think if you typed "wmp sound out of sync" in google you'd find someone with the same problem, but this does not seem to be as common as i hoped.
     
  2. Opium

    Former Staff Opium PogoShell it to me ™

    Joined:
    Dec 22, 2002
    Messages:
    8,185
    Location:
    Australia
    Country:
    Australia
    I had the same problem once. I fixed it up downloading the latest software and drivers for my sound card.
     
  3. Sc4rFac3d

    Member Sc4rFac3d GBAtemp Advanced Maniac

    Joined:
    Jul 30, 2005
    Messages:
    1,629
    Country:
    Netherlands
    If your drivers won't work, try other drivers. Had the same problem when playing games. the sound had a delay of like 2 seconds.
     
  4. Asha Kai
    OP

    Member Asha Kai GBAtemp Regular

    Joined:
    May 13, 2004
    Messages:
    267
    Country:
    United Kingdom
    so is there such a thing as a good universal sound driver?
    when I google for other drivers there are hundreds, im not sure where to start.
     
  5. Costello

    Administrator Costello Headmaster

    Joined:
    Oct 24, 2002
    Messages:
    12,031
    You could also use Media Player Classic and shift the audio manually... it's not as difficult as it sounds [​IMG]
    I do it when my vids have desync a/v
     
  6. skywarp

    Member skywarp GBAtemp Regular

    Joined:
    Dec 31, 2005
    Messages:
    266
    Location:
    New York
    Country:
    United States
    Google your specific soundcard, and try to find the latest drivers directly from the manufacturer.
     

Share This Page