Wlip installation success poll

Discussion in 'Wii - Hacking' started by mekaone, Feb 9, 2008.

?

What version of Wlip did you get and how was the install?

  1. Wlip Version-A "Installed with no problem!"

    0 vote(s)
    0.0%
  2. Wlip Version-A "Installed with some problems but got it working."

    0 vote(s)
    0.0%
  3. Wlip Version-A "Could not get it to work!"

    0 vote(s)
    0.0%
  4. Wlip Version-A "Don't know if it is the clip or the chip that does not work."

    0 vote(s)
    0.0%
  5. Wlip Version-B "Installed with no problem!"

    0 vote(s)
    0.0%
  6. Wlip Version-B "Installed with some problems but got it working."

    0 vote(s)
    0.0%
  7. Wlip Version-B "Could not get it to work!"

    0 vote(s)
    0.0%
  8. Wlip Version-B "Don't know if it is the clip or the chip that does not work."

    0 vote(s)
    0.0%
Feb 9, 2008

Wlip installation success poll by mekaone at 7:35 PM (2,293 Views / 0 Likes) 8 replies

  1. mekaone
    OP

    Newcomer mekaone Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    63
    Country:
    United States
    I just wanted to see what installs went good and what went bad and hope the people at Wlip take a look at this poll to see where they may need to make some changes. Also, let them know what chip you use?
    I hope some day they make a quick connect for the Wiikey and CycloWiz to make everything solderless for the Wlip.
     
  2. mekaone
    OP

    Newcomer mekaone Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    63
    Country:
    United States
    I used the Wiikey and the solder job was so easy!
    I used the version-A clip and worked the first time I seated it.
    Love the product but hope to see the price drop to make it a better deal. [​IMG]
     
  3. HipN

    Member HipN GBAtemp Advanced Fan

    Joined:
    May 3, 2007
    Messages:
    548
    Country:
    Canada
    PICS!!!!!!!!!!!!!!!!!!!!
     
  4. chrispinifer

    Newcomer chrispinifer Advanced Member

    Joined:
    Oct 1, 2007
    Messages:
    56
    Location:
    Saskatoon, SK.
    Country:
    Canada
    I installed Model B with slight variations each time and it would not work.
     
  5. DrKupo

    Banned DrKupo Resistance: Fall of Gbatemp

    Joined:
    Jan 4, 2006
    Messages:
    734
    Location:
    East Coast, USA
    Country:
    United States
    Model A, works perfectly.
     
  6. lolsjoel

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    Model A took a shit ton of effort from me to get it to work. I ended up having to pull back all the contacts, stick some electrical tape under them to press them out, push harder on the contact side, less on the opposite side, just barely tape it on and pray for the best once I'd put the Wii all back together. For me, the job was a serious pain in the ass, and if I'd have known, I probably wouldn't have undertaken it. I need to get my Wii opened back up and readjust my DVD drive as it's making quite a lot of noise (I guess I didn't get it screwed back in properly).

    I emailed the Wlip team when I thought my Wlip wasn't working. I'm hoping they'll be willing to send me a replacement. If they do, I'll gladly take it and ship back the picky one that I've got installed now. It really couldn't get worse...
     
  7. superrob

    Member superrob H4X H4X H4X!

    Joined:
    Apr 4, 2007
    Messages:
    2,465
    Location:
    GBATemp factory.
    Country:
    Denmark
    Model Solder with WiiKey.

    Works fine whitout problems 90 secconds install..

    (Just a joke [​IMG])
     
  8. mekaone
    OP

    Newcomer mekaone Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    63
    Country:
    United States
    So far it would seem it was almost 50-50 for the Version-A and the Version-B has had some problems.
    I hope the Wlip people are watching so they can make some changes.
     
  9. lolsjoel

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    I'm returning my model A Wlip as soon as I hear back from the Wlip team. It's stopped working and is a pile of junk. Hopefully the next one will be much better!
     

Share This Page