With gw2.0b2, we can play Pokemon XY?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MarioRacing, Dec 25, 2013.

  1. MarioRacing
    OP

    MarioRacing Newbie

    Newcomer
    5
    0
    Dec 14, 2013
    Hong Kong
    With gw2.0b2, we can play Pokemon XY? I notice from the gw official web that gw can support all ROM games no need to upgrade or change version.
     
  2. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    No, but you can play the retail cartridge.
     
  3. stanleyopar2000

    stanleyopar2000 The Official GBATEMP Thread Killer. No Mercy.

    Member
    3,978
    600
    Jun 22, 2007
    United States