Wireless Networking SUCKS !

Discussion in 'General Off-Topic Chat' started by BoneMonkey, Jul 21, 2007.

Jul 21, 2007

Wireless Networking SUCKS ! by BoneMonkey at 7:14 AM (1,025 Views / 0 Likes) 8 replies

  1. BoneMonkey
    OP

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    Im on WINDOWS XP PRO with SP2

    i have a internal Wireless Ethernet Card

    i installed it and installed the newest drivers and i can see my sisters Wireless network

    it asks me for her WEP or WAP key so i put it in

    1 minute later it says cannot connect to network windows will keep trying to connect blah blah

    so i cant connect this is my second card i used a USB one returned that one and got htis one


    PLEASE HELP ME ! im on 56 k ! lol
     
  2. CannonBallZ

    Member CannonBallZ GBAtemp Regular

    Joined:
    Jul 12, 2007
    Messages:
    243
    Country:
    United States
    is your sister's wireless network her network card or does she have an access point ?

    in the first place chekity check for any mac filters in place
     
  3. Jiggah

    Member Jiggah GBAtemp Maniac

    Joined:
    Nov 9, 2002
    Messages:
    1,223
    Country:
    United States
    Wireless networking does not suck. Not understanding wireless networking sucks. As the man said, check the router configurations. Are you sure you inputing the right key? This is different from the password for the router.
     
  4. BoneMonkey
    OP

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    all the other computers in my house connect to it just fine just mines wont :-(

    no mac filters on or anything
     
  5. acrocosm

    Member acrocosm GBAtemp Regular

    Joined:
    Jul 1, 2004
    Messages:
    179
    Location:
    London/Patra
    Country:
    United Kingdom
    have you set ips manualy on the network or using DHCP?
     
  6. phoood

    Member phoood taking it to a whole new level.

    Joined:
    Jul 28, 2006
    Messages:
    1,001
    Location:
    Jewgoslavia
    Country:
    United States
    What I do when this happens (and it happens a lot when I'm messing around with the network) is click "Change the order of preferred networks" in the Wireless Network Connection window (also known as the "View Available Wireless Networks" window)
    Here I just remove the network and try again until it works. You can get to this window in different ways, but this is the easiest.
     
  7. BoneMonkey
    OP

    Banned BoneMonkey The cheese stash is a lie.

    Joined:
    Dec 9, 2006
    Messages:
    3,226
    Location:
    USA
    Country:
    United States
    no that didnt seem to work either i have no idea what it could be
     
  8. CannonBallZ

    Member CannonBallZ GBAtemp Regular

    Joined:
    Jul 12, 2007
    Messages:
    243
    Country:
    United States
    try turning off wep/wpa and start from there first
     
  9. [M]artin

    Member [M]artin .

    Joined:
    Nov 7, 2006
    Messages:
    3,658
    Country:
    United States
    Acrocosm is on to something, here...

    When I first started getting into wireless networking (about 4 years ago) I used to get pissed as hell at my router. My compy and router would both say that I'm getting a perfect wireless signal but I could not connect to the Internet. What I had to do was go into my router settings via url entry (192.168.1.1 is default) and change around the IP numbers. Take a look:

    [​IMG]

    Alrighty, this is your basic Network Setup Settings screen. Keep in mind that I have a Linksys WRT54G, so I have no idea where this would be found under your router's settings.

    After you type in 192.168.1.1 into your browser's Address Bar, you may be prompted for a user name and password. The default is usually: User Name: (Leave It Blank), Password: admin. After putting this in, your router's settings should come up. Look around until you reach a menu that resembles something like the one above.

    Your Local IP Address is the IP Address of your wireless router. This is the Address that your Compy/Wireless Card will use to send a signal to and from the wireless router. Most people leave it at the default (192.168.1.1, remember you used it earlier to access the router settings?) but as you can tell from the screen above, you can change the address if you wish.

    Your Starting IP Address is the IP Address your internet service will start up with. As far as I understand, this CANNOT be the same as your Local IP Address. This is what caused me many problems and left me in the same situation that you are in, many times. I usually just changed the last number in the Starting IP Address to one number higher than the Local IP Address (in my case, the new number is 2). Remember to have the DCHP Server ENABLED

    In my case, I connect via PPPOE (User Name and Password given by your ISP), so if your ISP provides with this information, you maybe want to double check to see if you entered it correctly under the router settings.

    Now you can just save the changes and give it another go. Not sure if this'll solve your problem, but it's worth a try. [​IMG]

    [If anything, connect your compy to the router directly, via an ethernet cord (hardwired) and change around the settings if you can't get in wirelessly.]
     

Share This Page