Wireless internet turns itself off...

Discussion in 'General Off-Topic Chat' started by Harsky, Jul 9, 2007.

  1. Harsky
    OP

    Harsky Madmin

    Member
    5,343
    446
    Aug 2, 2004
    I use an HP laptop for browsing and I always leave my computer on to download torrents. Out of habit from my old laptop, I always close the laptop lid because I don't like the idea of leaving it open. But in doing so, it turns off the wireless internet and so it's pretty much useless for downloading and leaving overnight. I was googling and I saw one of the answer was:

    network connections: uncheck "allow the computer to turn off this device to save power"

    But I don't see that option in my network connection.

    My question is, can it be possibleto disable this? I have Vista as the OS in case you're wondering.
     
  2. butaro

    butaro GBAtemp Regular

    Member
    117
    1
    Dec 10, 2006
    does your computer turn off when you close the lid, or hibernate?? i don't know why wireless would turn off unless the computer itself is turning off
     
  3. Samutz

    Samutz Wet Tissue Sample

    Member
    1,598
    2
    Oct 4, 2004
    United States
    See that hole in your wall?
    Sounds like Standby to me. Go into Windows power options and make sure "When I close my lid" is set to "Do nothing" (Control Panel -> Power Options -> Advanced tab in Windows XP).
     
  4. Linkiboy

    Linkiboy GBAtemp Testing Area

    Member
    4,888
    37
    May 14, 2006
    United States
    In Vista > Network > In the search box type device manager > View hardware and devices > Network adapters >Right-click yours, properties > Power management tab
     
  5. Harsky
    OP

    Harsky Madmin

    Member
    5,343
    446
    Aug 2, 2004
    Having to bump this again because I thought this problem fixed itself when I tried Linkiboy's suggestion (there were several adapters but only one had the power management thing). It kinda worked when I closed the lid for a few minutes and then opened it again but when I left it running for a few hours with my torrent running, went to work and came back, I noticed it never moved at all... and then I saw an "not connected to any network thing at the bottom"
     
  6. Harsky
    OP

    Harsky Madmin

    Member
    5,343
    446
    Aug 2, 2004
    Bumping this again because the problem is still persisting
     
  7. Samutz

    Samutz Wet Tissue Sample

    Member
    1,598
    2
    Oct 4, 2004
    United States
    See that hole in your wall?
    Have you checked the bios settings?

    Some of the laptops I've worked with have bios options to have the wireless turn off/on under certain conditions.

    Also, are you letting Windows manage your wireless settings? Or do you have some sort program that does it? (like if you buy a Netgear card, it usually comes with Netgear software)
     
  8. Harsky
    OP

    Harsky Madmin

    Member
    5,343
    446
    Aug 2, 2004
    Well, the wireless internet is built into the laptop. Tried upgrading the drivers for the wireless internet adapter.