Wintendos XP requirements?

Discussion in 'GBA - Flashing Hardware and Software' started by xtinct84, Dec 10, 2008.

  1. xtinct84
    OP

    xtinct84 Member

    Newcomer
    1
    Dec 5, 2008
    United States
    Anyone run the latest version of wintendos XP? This homebrew app require a slot-2 memory expansion?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice