will it work on the 2ds even if its on ver 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Aron95, Jun 12, 2015.

  1. Aron95
    OP

    Aron95 Newbie

    Newcomer
    3
    0
    Jun 12, 2015
    United States
    Does anyone Know if the gateway Exploit/emuNAND work on the 2ds even if its on ver 9.2?
    and if not will it ever be possebly for it to work in the near future, so i can keep it on ver 9.2 and not update.
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Yes it will work with 9.2
    (If you read the posts on gateways site, you would know that.)
     
  3. Aron95
    OP

    Aron95 Newbie

    Newcomer
    3
    0
    Jun 12, 2015
    United States
    Thank you for replying, iv been asking this for a while now. iv been trying to downgrade, but it always gives me a message that its not avable in my region. why does it do this? im in the us so it u for the dg. file right? i'm sorry for all the questions.
     
  4. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    You can not downgrade a 2ds with gateway, because the 2ds can't run with fw <6.0 or something.
    So just stay on 9.2
     
  5. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    276
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Downgrading doesn't work for 2DS yet. But you can still use Gateway mode via the browser.
     
  6. Aron95
    OP

    Aron95 Newbie

    Newcomer
    3
    0
    Jun 12, 2015
    United States
    thanks, also can i buy a 2ds then use gateway to upgrade to 9.0-9.2 but not go over 9.5?

    — Posts automatically merged - Please don't double post! —

     
    Last edited by Aron95, Jun 12, 2015
  7. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,156
    276
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    In emuNAND you can update to the latest firmware if you wish. Just make sure to update via System Settings and make sure your version number in the bottom left corner is prefaced with "GW" (GW9.2.)