Will i brick my 3ds if i update it with homebrew

Discussion in '3DS - Console, Accessories and Hardware' started by PixelNinja23, Nov 19, 2016.

  1. PixelNinja23
    OP

    PixelNinja23 Member

    Newcomer
    11
    1
    Nov 19, 2016
    Indonesia
    So.... Im trying to update it to 11.2 and im not sure if i will brick my 3ds or not, should i delete the homebrew?.


    Btw the homebrew is ninjahax
     


  2. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    Nope, it won't brick, but DON'T UPDATE!! (why do you want to update? 11.2 fixes a lot of system flaws...)
     
    Last edited by Omegadrien, Nov 19, 2016
  3. PixelNinja23
    OP

    PixelNinja23 Member

    Newcomer
    11
    1
    Nov 19, 2016
    Indonesia
    im thinking of buying a sky3ds+ but its like still 4 months away
     
  4. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    ...Do what you want, but with an arm11 exploit (wiil be released that holiday?), you will can downgrade your 3ds for free, and install a cfw.
    But, yep, do what you want. If you don't want to wait, buy a sky3ds+.
     
  5. PixelNinja23
    OP

    PixelNinja23 Member

    Newcomer
    11
    1
    Nov 19, 2016
    Indonesia
    I mean i kinda want the online services..... So yea thats why
     
  6. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    You can use ctr-httpwn (but for now, tubehax server is down, so it will not work...)
     
  7. PixelNinja23
    OP

    PixelNinja23 Member

    Newcomer
    11
    1
    Nov 19, 2016
    Indonesia
    i think im gonna go with the sky3ds, and thx for the advice
     
    Omegadrien likes this.
  8. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    Sky3ds+, not sky3ds XD
     
  9. PixelNinja23
    OP

    PixelNinja23 Member

    Newcomer
    11
    1
    Nov 19, 2016
    Indonesia
    Yea sky3ds+ i mean xD
     
  10. Domineu

    Domineu Member

    Newcomer
    45
    6
    May 3, 2016
    Gambia, The
    Would I still be able to use StickerHax if I updated from 11.0.0 to 11.2.0?
     
  11. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    From 3dbrew:
    Yes
    stickerhax From 9.0.0-X up to and including 11.2.0-X(not including installation).
    So, it will work, but don't update, man!! XD
     
  12. Domineu

    Domineu Member

    Newcomer
    45
    6
    May 3, 2016
    Gambia, The
    The thing is that I can't use ctr-httpwn to buy a DSi game even when the servers were up because my 3DS crashes when leaving the HBL without rebooting. It also crashes when I don't even load anything.
     
  13. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,578
    296
    Jan 17, 2016
    Brazil
    If you know someone with a fully-modded O3DS/N3DS/2DS, you can update ,buy a DSiware game (there are some specific) and downgrade through you friend's console. BUT, IMO, it would be better if you installed a9lh+Luma3DS on your device. With that, you can always update to the latest version while keeping homebrew (also being able to launch it from your HOME Menu, without any primary or secondary entrypoint) and install freeShop. Plus, a9lh's installation is fast and safe nowadays (IF you're on O3DS/2DS, N3DS still has some issues, but only if you choose to go with the otp-less route). If you have a O3DS/2DS, go to https://plailect.github.io/Guide/get-started/. If you have a N3DS and don't want to take the risk of bricking your console with some rare bricks that occur from the otp-less installation, go to https://github.com/Plailect/Guide_RedNAND/wiki/Get-Started. If you have a N3DS and don't mind to give up on some security for speeding up the process , go to https://plailect.github.io/Guide/get-started.
     
  14. hyprskllz

    hyprskllz Gashatto!!

    Member
    538
    173
    Apr 19, 2016
    Indonesia
    Auldrant
    You still need to get yourself a private header if you wanna go online with the flashcart route.
     
  15. Domineu

    Domineu Member

    Newcomer
    45
    6
    May 3, 2016
    Gambia, The
    That would be helpful if I knew someone living nearby who has a modded console, but sadly I don't. So I have to wait untill someone has an idea why my 3DS crashes without reboot or update and hope that 11.2 can still be downgraded without hardmod someday. Thank you anyway
     
  16. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,578
    296
    Jan 17, 2016
    Brazil
    If you're still on 11.0 or 11.1, someone's developing an arm11 exploit for these versions, which means downgrading without DSiWare or hardmod.
     
  17. hbound713

    hbound713 Member

    Newcomer
    15
    4
    Nov 30, 2016
    Melbourne
    I would seriously suggest waiting a bit for the arm11 exploit before updating
    or if you have the money to buy a sky3ds+ you could always try your luck looking for a local hardmodder
     
  18. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,722
    2,473
    Jul 23, 2012
    United States
    Octo Canyon
    I updated from 11.0 to 11.2 and used BaseHaxx with DSiware downgrade to avoid the crt-httpwn steps, and it all went smoothly.
     
  19. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    929
    Aug 24, 2016
    United States
    What do you mean by "crash"? You need to solve this, otherwise staying on 11.0 will be useless
     
  20. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,578
    296
    Jan 17, 2016
    Brazil
    I got this same error a while ago (crashing when leaving HBL without rebooting). Just update your homebrew files and/or menuhax (best to update both, just to be sure).