Will I be able to update my DSTWO using a DSi on firmware ver 1.4.5U?

Discussion in 'Supercard' started by NeoRashi, Jul 2, 2014.

  1. NeoRashi
    OP

    NeoRashi Member

    Newcomer
    11
    1
    Jul 2, 2014
    Canada
    Sorry if this is like a newbish and all. I just recently joined here and I guess I just need some verification on what I'm about to do soon. Sorry if this is also the wrong section in which to find help on (Also sorry if there's like a thread that explains the following questions. I have a hard time going through the threads here :blink:)

    I'm about to get my own copy of the DSTWO flash cart soon and I decided to prepare everything in advance once the actual card comes in. I have followed this setup thread so far and I just have to put everything on my MicroSD card.

    I've already downloaded and setup the following files in advance until it comes

    DSTWO EOS 1.11(2012-12-24)
    DSTWO FIRMWARE Firmware 1.25
    LATEST EOS PATCH Patch 12-06-12

    The question that I wanna ask though is if I'm able to use the DSTWO and update it into the latest firmware using the current EOS it is using (1.11) on my DSi

    As from the title, my DSi is on version 1.4.5U right now and I'm not sure if my DSi will allow the DSTWO to run. So it begs the question if I might need to use a DS/DS lite to actually update the DSTWO's firmware.

    I also have a 3DS which is on version. 7.2.0-17U which I plan to use the DSTWO on but I'm not sure if it would accept the flash card either until the firmware for the DSTWO is updated.

    So has it been tested by others that I can update a fresh DSTWO under my current situation here? Sorry if this sounds like I'm taking this a bit over head cause this is my first time owning a flash card and I don't want to mess up here. My apologies if all this blabbering of mine makes no sense and or a similar situation has also been reviewed on and taken care of as I'm still quite new here.
     
  2. cheeseandcereal

    cheeseandcereal Member

    Newcomer
    16
    0
    Feb 11, 2013
    United States
    Washington State
    You will need to locate an original DS (phat) or DS Lite for the initial setup of your DSTwo.. Also, you will not need the patch because the latest EOS (1.11) came out after that patch. When you load up your DSTwo for this first time, simply put the EOS and the firmware update on your sdcard then put that in your DSTwo. From there you need to put your DSTwo in a DS Lite or DS (phat), start up the DSTwo and run the firmware update. After this is completed, it will work on all DSi and 3DS(or 2DS) Systems
     
  3. NeoRashi
    OP

    NeoRashi Member

    Newcomer
    11
    1
    Jul 2, 2014
    Canada
    Thanks for info, i'll just borrow one of the original DS's from my cousin.

    If you're a mod feel free to lock the thread.
     
  4. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,988
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    thats the best option, borrow a original ds,

    if you didnt have access to another old ds, you could try the second method to update, DSTWO only requires power to update itself, that means if you dsi shows a error you could still update it.. you just need to rename the update to a special name, and leave the dsi on the error page for about 5 minutes but there had been warnings about being risky, however there are almost no reports of dstwo bricks in this way.. but better safe than sorry

    in case you can't get other DS console:
    http://forum.supercard.sc/thread-8832-1-1.html
     
  5. cheeseandcereal

    cheeseandcereal Member

    Newcomer
    16
    0
    Feb 11, 2013
    United States
    Washington State
    When you're using the DSTwo for this first time, this method WILL NOT work. If you put a brand new DSTwo into a DSi or 3DS, the cart will not even show up. The systems will just act like there's no game in the system. It is REQUIRED to preform some sort of firmware upgrade on a DS (phat) or DS Lite when you first get a DSTwo (unless the seller has updated it, but often, even if the seller claims that it comes updated, it will not.)

    That method only works if the firmware has been updated at least once since you recieved your DSTwo and you simply updated your 3DS with an update that (attempted) to block flashcarts before updating your DSTwo.
     
  6. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,988
    4,702
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    there is a easier answer: this will not work unless the card does have a firmware higher than a specific version... i dont know which version this included...
     
  7. VashTS

    VashTS Beat it, son

    Member
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,932
    714
    Mar 14, 2009
    United States
    Upstate NY
    i got a dstwo from the gbatemp clubhouse tournament, i dont remember updating but i def dont have a ds lite or ds phat and mine works fine.

    maybe it was updated before shipped then?

    maybe my DSi XLs are on lower than 1.4.5? i can't remember anymore.