Will gateway v2b1 support emuNAND of latest 3ds firmware?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kolyasisan, Feb 15, 2014.

  1. Kolyasisan
    OP

    Kolyasisan Advanced Member

    Newcomer
    55
    2
    Nov 16, 2013
    Russia
    Moscow
    So, I really want eShop games but I don't want to use v2b2 firmware. I want to use v2b1 instead. So, will it work?
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,393
    470
    Jul 29, 2013
    United States
    沖縄県
    It only supports fully up to 6.3.0. 7.0.0+ causes bugs like you can't open settings in emuNAND. You can still use but there are more bugs present in the latest version than in 6.3.0.
     
  3. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    You can use 2.0b2 to download your games off the eshop and then use 2.0b1 to play them.
     
    Tomobobo likes this.