Will Gateway Flashcart Support 2.1.0-4u For 3DS Roms

Discussion in '3DS - Flashcards & Custom Firmwares' started by BrainActivity, Jul 1, 2014.

  1. BrainActivity
    OP

    BrainActivity Member

    Newcomer
    12
    0
    Feb 8, 2014
    Canada
    As the title says.. does anyone know if it will work? Don't judge me for not sifting through the forum for the answer.
     
  2. Arras

    Arras GBAtemp Guru

    Member
    5,864
    2,679
    Sep 14, 2010
    Netherlands
    No. Go read the stickies. 4.1-4.5 only.
    You can update to 4.1-4.5 by using an actual game that has that firmware update on it.
     
  3. boomario

    boomario Nothing to say here.

    Member
    412
    135
    Oct 31, 2012
    Brazil
    No, only 3DS at firmware 4.1.x - 4.5.x BUT you can just borrow a game with 4.5 from somewhere else (or buy it :lol:) and update your console to make it compatible.
    games with 4.X update can be found at: http://3ds.essh.co/

    edit: ninja'd :ph34r:
     
  4. BrainActivity
    OP

    BrainActivity Member

    Newcomer
    12
    0
    Feb 8, 2014
    Canada
    Thanks for the speedy reply. I own Mario and Luigi Dream Team. That site says Mario and Luigi: Dream Team Bros. Update 1.1 has firmware 4.5.0E. Do I need a special version of the game? I just have the US release.
     
  5. boomario

    boomario Nothing to say here.

    Member
    412
    135
    Oct 31, 2012
    Brazil
    the game must match your console region, if your 3DS is european, you need a european game, same for american and japanese.
     
  6. BrainActivity
    OP

    BrainActivity Member

    Newcomer
    12
    0
    Feb 8, 2014
    Canada
    Thanks for the link!

    Thanks for the info. I just realized that mario game listed says 3DSWARE. I find that site kind of confusing.
     
  7. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    If you can only get your hands on 4.1 through 4.4 update partition cartridge, after updating using that cart, you can use an early gateway firmware (I think 1.1) while on 4.x to go to 4.5 via a rom instead of a cartridge.
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,108
    5,178
    Mar 17, 2010
    Norway
    Alola
    You are looking at Update 1.1. That's just the update data from the eShop, not the full game. Look at the one without "Update" behind it.


    That's pointless, they will all work just the same.
     
  9. IronClouds

    IronClouds GBAtemp's Pok├ębro

    Member
    1,019
    460
    May 8, 2010
    United States
    I'm in the US, but I registered for a free trial on the online game rental service GameFly and rented a 4.5 game, updated my 3DS, returned the game, then cancelled my subscription before I was charged. Not sure if there are any Canadian online game rental services (your profile says you're in Canada), but it's worth a look. I'm on 4.5 :)
     
  10. BrainActivity
    OP

    BrainActivity Member

    Newcomer
    12
    0
    Feb 8, 2014
    Canada
    I ended up buying a 3ds with 2.1.0-4u. Thats why I was asking. Anyway funny I bought it off a 10 year old girl that just played ds games on it and never used wifi. It has a deep scratch on the bottom screen so I am going to have to replace that. I found some cheap ones off ebay-hopefully they will do the trick. Man the 3ds is small compared to my 3DSXL its going to be hard to get used to the 3ds. The screens are not even that much bigger than my dsl.

    Cool thanks, that will make it easier to get my hands on one and make my search easier. I am just going to grab a cheap game from our game store that sells used games.

    So they send you the game in the mail? I'm not that patient when the used game store here has some cheap $7-$10 games. I am just going to try and find one. Time for more research. To bad the games wouldnt list on the back what firm ware they need. Thanks for the tip!