Will Gateway 3DS work with Firmware version number 4.4.0-10U?

Discussion in '3DS - Flashcards & Custom Firmwares' started by irondoom, Aug 18, 2013.

  1. irondoom
    OP

    irondoom GBAtemp Regular

    Member
    111
    12
    Feb 3, 2013
    United States
    I know this is probably a dumb question, they say on the FAQ it is tested with 4.5.0

    My 3DS has 4.4.0, so just wondering if anyone knows will it still work with this lower firmware? I imagine it should -- however it does its magical tricks is not yet patched -- but i just want to double check before i drop $80.
     


  2. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States
    Yes, it will be okay. The Gateway 3DS works from 4.1 to 4.5.
     
    irondoom likes this.
  3. irondoom
    OP

    irondoom GBAtemp Regular

    Member
    111
    12
    Feb 3, 2013
    United States
    Great, thank you!
     
  4. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    Just be sure to not update your 3DS. Seriously. :) If you want your system to play Nintendo 3DS backups, you do NOT want to update your console.
     
    irondoom likes this.
  5. irondoom
    OP

    irondoom GBAtemp Regular

    Member
    111
    12
    Feb 3, 2013
    United States
    Yeah I have been pretty careful with it so far, just for this reason :) I need to read up on any ways it can auto-update without my consent.
     
  6. Ryukouki

    Ryukouki See you later, guys.

    Member
    4,949
    2,614
    Jan 31, 2008
    United States

    Best bet here is to turn off your wireless switch.
     
  7. irondoom
    OP

    irondoom GBAtemp Regular

    Member
    111
    12
    Feb 3, 2013
    United States
    True, I never play 3DS online anyway. Just did this now :)
     
  8. xyzmanas

    xyzmanas GBAtemp Regular

    Member
    125
    56
    Jun 7, 2013
    Also, if the 3ds prompt you every 24 hours to update to a pre-downloaded Firmware, that thing could be taken care of by formatting the 3ds in settings menu.
     
  9. Rinnux

    Rinnux GBAtemp Advanced Fan

    Member
    655
    313
    Aug 3, 2010
    United States
    You can also run the gateway installer. It removes the update nag as well
     
  10. OtakuGamerZ

    OtakuGamerZ GBAtemp Fan

    Member
    459
    14
    Feb 19, 2009
    United States
    I know it says 4.5 works, but I just want to double check as well.

    Will it work with 4.5.0-10U?
     
  11. Devin

    Devin "Local Hardware Wizard"

    Member
    5,730
    2,191
    Aug 17, 2009
    United States
    The Nexus

    Yep. Only the first two numbers matter. If they're 4.1-4.5 or less then you're set. If they're less than 4.1 then you'll need to find a game with a 4.5 update on it.
     
  12. OtakuGamerZ

    OtakuGamerZ GBAtemp Fan

    Member
    459
    14
    Feb 19, 2009
    United States
    Awesome. I was seconds away from updating before I decided to check for hacks one last time. I'm happy as can be and my 3DS is on update lockdown till I get this.
     
  13. aliveck

    aliveck Newbie

    Newcomer
    2
    0
    Aug 19, 2013
    Switzerland
    the number before area code is eshop version number.so no need to worry about it.
     
  14. janant

    janant Newbie

    Newcomer
    2
    0
    Nov 10, 2013
    i have 3 nintendo 3ds's,they are on firmwares 2.2.0-0E,2.2.0-4E and 4.1.0-6E,do i have to do anything to any of these for gateway or r4i 3ds deluxe edition to work? cheers for any help in advance ;)
     
  15. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    Yes, you will have to take one of your 3DS'es and send it to me. I'll keep it safe for you. :)

    In all seriousness, you'll have to update your 2.2 3DS'es to a firmware from 4.1-4.5. You can do it via a ROM with that update with Gateway's firmware 1.0 (IIRC), or use a retail cart that has any of those updates. To see which games have which updates in 'em, check out Pong20302000's website: http://3ds.essh.co/

    Any 3DS with firmware 4.1-4.5 will work on Gateway. Happy gaming! :)
     
  16. arasch

    arasch Member

    Newcomer
    14
    5
    Jan 22, 2008
    Gambia, The
    Sorry, i know this is a bit off topic, but maybe someones nice enough to answer this question:
    I bought a low firmware 3DS myself and i haven't installed my wifi connection yet, so that there is no way to update by accident.

    But: Does the 3DS give you permanent notifications about a new update if you use street pass? Like another updated 3DS passes this information to my 3DS via street pass?
     
  17. janant

    janant Newbie

    Newcomer
    2
    0
    Nov 10, 2013
    i have hotel transylvania is that game ok to use for the firmware update? if i read correctly it updates to firmware v4.3,when i got my 3ds's i always make a point of not updating the firmware as early firmwares is where hacks usually occur,i did the same with my psp 3000 slim/lite,thanks for youre help,and am i right in saying that the 4.1 version of firmware i have on 1 of my 3ds's can be left as it is,sorry to nob ache im just making sure i dont make a cock up lol ;)
     
  18. kalimero

    kalimero Uncle Rupee

    Member
    211
    63
    Jun 28, 2006
    Gambia, The
    No Wifi connection is safe with a Gateway-able 3DS right now. Also Streetpass shouldn't be a problem. I streetpass with my two 3DS's (FW 4.4 and 6.3) without a problem.

    Just make sure Spotpass is disabled.

    But when Gateway FW 2.0 with EmuNAND comes out i would be very cautious. Later Firmwares enable Streetpass Relay and who knows what happens if you connect to one.


    Yes to all your questions ;) Stay on lowest possible firmware if you can. I think before you update with a game, the 3DS shows you which FW it wants to install. Check this site for FW Versions on games. http://3ds.essh.co/
     
    arasch likes this.
  19. Berabouman

    Berabouman Advanced Member

    Newcomer
    61
    3
    Jun 4, 2013
    United States
    How do you do that?
     
  20. IronClouds

    IronClouds GBAtemp's Pokébro

    Member
    1,019
    460
    May 8, 2010
    United States
    There's a wireless switch on the right of the 3DS XL, next to the ABXY buttons on the side. Make sure that's set to OFF.