will flash cart will work in my 3ds version 3.0.0-6U

Discussion in '3DS - Console, Accessories and Hardware' started by JoshuaLingam, Jan 29, 2012.

  1. JoshuaLingam
    OP

    Newcomer JoshuaLingam Member

    Joined:
    Jan 29, 2012
    Messages:
    17
    which flash cart will work with my 3ds 3.0.0-6U thats my firmware or version for my 3ds thanks wich flash cart will work thanks
     
  2. Majorami

    Banned Majorami Banned

    Joined:
    Nov 21, 2011
    Messages:
    387
    Country:
    United States
    Only DSi-compatible ones can run on a 3DS.
    However most of them might or may require a 2nd DS to patch to work with 3.0.0-5 & -6.
    DSTwo is an exception that can patch itself without aid of a 2nd system.]

    Also, I hear 3.0.0-7 is supposed to come out soon. Big names like R4 Gold, M3, Acekard, EZ Flash, etc... oftem come out with a firmware update post-week when the 3DS has an update.

    Also there is a sticky in this very section that offers more knowleddge than I'm willing to link to you.

    If you're not going to get a DSTwo, then look for a cart you do want, then find a store that offers up carts that have been updated to work on current 3DS firmware (Don't assume the cart you'll get will be always be appropriately patched for current 3DS firmware). Of course from then on, you'll have to keep on your toes to always update your cart's firmware before you update your 3DS' should you go this route.
     
  3. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States

Share This Page