Will FBI or NASA ever work on 10.4+?

Discussion in '3DS - Homebrew Development and Emulators' started by reymas101, Feb 28, 2016.

  1. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    Is it possible? There doesn't seem to be a difference from 10.3-10.6. I know it's a silly question but still...

    Edit- I meant legit .cias
     
    Last edited by reymas101, Feb 28, 2016
  2. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    Capture.PNG
     
    Last edited by Voxel, Feb 28, 2016
  3. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    787
    564
    Oct 8, 2015
    Belgium
    And there it goes...

    Edit: Flamewar started ^
     
    Voxel likes this.
  4. Timthegangsta

    Timthegangsta Advanced Member

    Newcomer
    89
    57
    Sep 19, 2015
    United States
    Let me just pull my new kernal hack out of my pocket haha. But in all seriousness
    Unless we get kernal /or some form of arm 11 controll don't count on it because there's only ever been two or three kernels over the 3ds whole life span /that's like 5 years man\
     
    hobbledehoy899 likes this.
  5. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    Please make sure you do research before you ask questions..... the difference from 10.3 and 10.4< is that memchunkhaxs was patched. So no, it wont happen anytime "soon" or maybe ever. Waking up to questions like this make me wonder why I joined this website....
     
    Last edited by Biff627, Feb 28, 2016
    nero99 and Kithron like this.
  6. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    everyone, @reymas101 just keeps asking the same question over and over. its safe to just disregard questions like that because it doesnt seem like he'll stop
     
    Last edited by MsMidnight, Feb 28, 2016
  7. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    Then someone needs to ban him. No need to ask questions like this. A 13 year old that thinks trolling is funny shouldnt have access to the internet. js
     
  8. reymas101
    OP

    reymas101 Professional GBAtemp Noob

    Member
    246
    35
    Nov 4, 2015
    United States
    New York
    Incredibly sorry guys. I meant to say legit. Cias
     
  9. Voxel

    Voxel Fable Junkie

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,208
    5,956
    Jun 27, 2015
    United Kingdom
    England, UK
    You'll get the same answer.
     
  10. SonicRegret

    SonicRegret Ultimate Ayame

    Member
    203
    84
    Sep 5, 2015
    United States
    Chad
    no, it still wont work, memchunkhax2 was patched in 10.4 which means you cant downgrade or install legit cias anymore, 10.6 is no different
     
  11. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    No cias cant be installed above 10.3, as SonicRegret has said. 10.6 didnt magically allow cias to be installed. Edit- i hate typing on my phone
     
  12. Robfozz

    Robfozz GBAtemp Smartass

    Member
    623
    408
    Apr 19, 2014
    United States
    Onett
    Can we just automatically close threads that have "Will [insert bullcrap here] ever work on [insert firmware version here]?" in the title, please
     
    Last edited by Robfozz, Feb 28, 2016
  13. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Bro. If you're so desperate for cias. Downgrade. Please stop asking questions that you can find practically on EVERY thread if you look hard enough. Scrolling through just the cia installer threads for 10 seconds should get you the answer you need. THERE IS NO WAY TO INSTALL CIAS, LEGIT CIAS, GAMES OR SOFTWARE OF ANY KIND ON YOUR HOME MENU on FW 10.3+!

    Inb4 "When will kernel be achieved for FW 10.3+"?
    The answer of course, is to expect seeing unicorns on your deathbed after being struck by lightning on your birthday before expecting 10.3+ kernal. Do not make a thread about this.
     
    Last edited by Just Passing By, Feb 28, 2016
    Biff627 likes this.
  14. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    That would solve most trolling on here. If i had the power to close it, it woulf have already been done
     
  15. Robfozz

    Robfozz GBAtemp Smartass

    Member
    623
    408
    Apr 19, 2014
    United States
    Onett
    Don't encourage him to make a "Will downgrading work on 10.4+" thread
     
  16. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    Haha. I bet he will do this now. We just need to have something that detects what you said and have it go to the garbage bin before it even reached the forums.
     
  17. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Edited a bit more in.
     
  18. Dr. Dew

    Dr. Dew GBAtemp Regular

    Member
    280
    62
    Oct 31, 2015
    Sudan
    Khartoum
    im still in awe how he hasn't been banned yet
     
    Pacheko17 likes this.
  19. Rinnegatamante

    Rinnegatamante GBAtemp Psycho!

    Member
    3,127
    3,270
    Nov 24, 2014
    Italy
    Bologna
    I heard if you open other 256 topic about this question then @Steveice10 will release FBI compatible with fw 10.4!
    C'mon you're 2/256 ;)
     
  20. Biff627

    Biff627 GBAtemp Maniac

    Member
    1,090
    400
    Aug 15, 2015
    United States
    awww no dont say that.