Will be softmodding a friends Wii, but a question?

Discussion in 'Wii - Hacking' started by Aijelsop, Aug 10, 2011.

  1. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    Alright, this is the same guide I used to hack my Wii: http://www.wiihacks.com/recommended-faqs-g...od-any-wii.html

    I will be using that guide.

    They purchased the Wii from their neighbors, who said it was softmodded. It turned out it wasn't softmodded, so they must've restored it before they sold it without realizing. (it had nothing else on it, like a brand new Wii)

    My question: Since we're not completely sure if it was softmodded before, should that affect anything in the guide? Or should I treat it as a never-hacked Wii?

    1 more thing. He can't ask his neighbors, because they sold him the Wii before they moved.
     
  2. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Just update the system menu to official 4.3U to make sure you have a clean slate (do it even if it is already 4.3U). Then do this:
    http://gbatemp.net/t304461-introducing-let...eaven?&st=0
     
  3. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Don't tell anyone to update to 4.3, that is just stupid.

    @OP: It doesn't matter if it was softmodded before. Use Softmod ANY Wii to do a full softmod and DO NOT UPDATE PAST 4.1!
     
  4. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    He's already on 4.3U. He just updated something else too from the disc using Epic Mickey... -.- How about using the nice new Team Twiizers LetterBomb hack? Then using the guide starting after the HBC is installed? ;3
     
  5. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Yes, usually the exploit is used to install the hbc. Once you have the hbc, you can follow the guide from there.

    Most people on this Forum (including me) recommend the windows modmii program to softmod your wii.
    It's updated more frequently. I noticed for instance that your guide is talking about priiloader 0.6, while I think 0.7 is the latest.
    Another thing that changes frequently are the waninkoko cios. I believe the recommended ones for the moment are rev. 21 dx2 ver. 6
    Older softmod tutorials sometimes also patch all ios < 200.
    Newer ones reinstall a patched version in another slot (like a patched ios 36 in slot 236)
    If they install an usb loader, they might not have the latest stable release either.

    This are just a few reasons why I would recommend modmii. I am sure the list is incomplete.
    Don't get me wrong, I am not saying that your softmod is outdated, I am just saying that it could be..
     
  6. Aijelsop
    OP

    Newcomer Aijelsop Question Asker

    Joined:
    Sep 11, 2010
    Messages:
    1,000
    Country:
    United States
    Actually, I think I'm going to use ModMii, I've used it before, not for modding, but for themes, etc. Does it have the Letterbomb exploit in it, or do I need to do that separate?
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    ModMii doesn't support Letterbomb. Use Softmod ANY Wii if you want to use it.
     
  8. Ron

    Member Ron somehow a weeb now.

    Joined:
    Dec 10, 2009
    Messages:
    2,837
    Location:
    here
    Country:
    Canada
    Also, depending on how old the Wii is, you might not be able to run DVD backups or install BootMii boot2.
    If you can't install BootMii boot2, install Priiloader, for brick protection, and bypassing Disc Updates. If you can, install both.
     
  9. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    or...just use Letterbomb to install HBC and use ModMii from there...
     

Share This Page