Will 3.66 spoofer work on 3.55 kmeaw

Discussion in 'PS3 - Hacking & Homebrew' started by shanefromoz, Aug 7, 2011.

Aug 7, 2011
  1. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    Hi All,

    Just wondering before in install it?
    I was looking at this http://rebug.me/?p=852.
    I dont want psn access just want to block accidental updates of firmware.

    Cheers
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,400
    Location:
    Engine room, learning
    Country:
    France
    It should work, but I never tried to install any rebug homebrew (I'm on ofw3.41).
    All it does is grant access to Dev_Flash to add and change files content to set the current firmware version string to 3.66 or back to your real one.
     
  3. trigger_ftu

    Member trigger_ftu The FantomPhox

    Joined:
    Nov 23, 2008
    Messages:
    194
    Location:
    Germany
    Country:
    United States
    that will only spoof the fw ver. it will not let you on the psn. reason is simple with the little root kit they have in the new ofw to taddle on sony as to whether or not your on the REAL ofw sony will not allow the connection of psn.
     
  4. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,762
    Country:
    United States
    forget about the spoof


    it will DO NOTHING, as 3.66 is OUTDATED

    3.70 is NOW out
     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,400
    Location:
    Engine room, learning
    Country:
    France
    and thanks to the update, PSN is now working again (like after every updates) for few days only.
    Replace DNS 1 and 2 by : 67.202.81.137
    or set your own DNS server to send a fake firmware version (fuckPSN and Co).
     
  6. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    Cant the spoofer files just be edited to change it to the latest firmware?
     
  7. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,400
    Location:
    Engine room, learning
    Country:
    France
    no, it needs a newer version.
    Rebug team will certainly release it again, just wait few days [​IMG]
     
  8. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    Thanks Cyan
     

Share This Page