Will 001 error ever be fixed with wiikey and ssbb

Discussion in 'Wii - Hacking' started by shane1972, Mar 27, 2008.

  1. shane1972
    OP

    shane1972 GBAtemp Regular

    Member
    206
    0
    Mar 1, 2004
    Victoria
    Hi All,

    I have had the 001 error ever since ssbb using an untouched ntsc full iso backup.
    I have tried every burn combination possible such as -r and +r dl used layer break,tried nero and img burn but always get 001 error.
    Im really curious as to why this happens and if the wiikey team plan to fix it.
    If i patch the file and remove the 001 error then the game works but i get a delay of about 10 seconds where the screen is black.

    Cheers
     
  2. Presto

    Presto GBAtemp Regular

    Member
    220
    0
    Feb 19, 2007
    United States
    Ft Worth, texas

    error 001 was fixed with update 1.9g.

    1.9s will allow you to paly the retail version of smash.
     
  3. shane1972
    OP

    shane1972 GBAtemp Regular

    Member
    206
    0
    Mar 1, 2004
    Victoria
    NO 001 error was NOT fixed with 1.9g or 1.9s for that fact.
    Many ppl still get the 001 error.

    Shane
     
  4. Shuny

    Shuny I'm in yr forum, reading yr postz

    Member
    1,019
    54
    Nov 15, 2006
    France
    Somewhere in the world
    Just wait config disc 1.4
     
  5. Kamiyama

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    It's already out. My Wiikey has updated to 1.9s now and no problems at all. And that 001 error thing was fixed 1.9g. That works to me, at least. If not, there is only one reason... You just can't do it right.

    ...Please don't kill me.
     
  6. superrob

    superrob H4X H4X H4X!

    Member
    2,465
    3
    Apr 4, 2007
    GBATemp factory.
    Well you could have a bad burn.
     
  7. shane1972
    OP

    shane1972 GBAtemp Regular

    Member
    206
    0
    Mar 1, 2004
    Victoria
    Hi,

    Tried everything.
    1.9g works as i have smg and it works.
    I have now about 6 copies of ssbb ntsc full iso burnt all different ways with and without layer break and always get the 001 error.
    Very strange indeed.
    As i said if i patch it then all is ok apart from the 10 second delay.
    I also have the very latest config disc from wiikey and it still dont work.

    Shane
     
  8. theman69

    theman69 GBAtemp Fan

    Member
    304
    0
    Feb 9, 2007
    United States
    can't you remove the error #001 with trucha? how do u do that i remember a link somewhere but i cant find it XD
     
  9. Pikachu025

    Pikachu025 GBAtemp Advanced Fan

    Member
    969
    35
    May 3, 2006
    Australia
    Austria
    I think it was proven sometime around the Japanese release that all Error #001s which were happening on chips which have them already fixed (like the Wiikey 1.9g) were the cause of bad burn quality (or the Wii being unable to read the disc). Check your DVD-Burner and see what quality the burns it creates are.
     
  10. Shuny

    Shuny I'm in yr forum, reading yr postz

    Member
    1,019
    54
    Nov 15, 2006
    France
    Somewhere in the world
    http://wiikey.cn/resources.html

    No it isn't. I mean, the official version isn't out. The leaked version is. But if they don't release the disc, there must be a reason, and the reason must be a bug or a new feature.
     
  11. Whizz

    Whizz When things don't go right, go left.

    Member
    628
    12
    Nov 20, 2007
    Netherlands
    Turn around...
    I believe it is caused because you use bad quality -R's or because of your burner. Try to remove the drive check with Trucha.

    Verbatim +R works fine.
     
  12. shane1972
    OP

    shane1972 GBAtemp Regular

    Member
    206
    0
    Mar 1, 2004
    Victoria
    Hi,

    Whilst mucking with the wii key settings i got 1 of the ntsc backups to show "system update" in the wii menu.
    Whats the worst that could happen double channels?
    I also loaded wii free loader and tried ssbb again but get the 001 error.
    Do you think its because i have not fully updated from the ssbb disc?

    Shane
     
  13. Kamiyama

    Kamiyama GBAtemp Fan

    Member
    485
    24
    Mar 14, 2007
    Finland
    That leaked version works fine to me, at least.
     
  14. doyama

    doyama GBAtemp Maniac

    Member
    1,288
    3
    Nov 30, 2006
    United States
    If you're getting the 001 error then you burned the ssbb disc incorrectly. My config is:
    Wiikey 1.9g
    US Wii (cant remember firmware but its pretty much the latest)
    Imation DVD+R DL

    The key thing you'll need to find is a .dvd file for the iso file. The .dvd file is used by the program ImgBurn to set all the appropriate settings for the disc. I had tried manually to set these originally and got the 001 error. Once I used that .dvd file the game worked fine. The .dvd file is small, and you should be able to find it floating around. Just place it in the same directory as the iso file, and then open it with ImgBurn. I burned at 1x speed to be paranoid but I'm sure it would work at 2.4x as well.
     
  15. TaMs

    TaMs Randomizer

    Member
    1,126
    0
    Nov 15, 2006
    Finland
    Well for most of the people 1.9g fixed 001 problem. I've never got 001 problem oafter 1.9g, not very suprising.
     
  16. shane1972
    OP

    shane1972 GBAtemp Regular

    Member
    206
    0
    Mar 1, 2004
    Victoria

    Burnt incorrect no way.
    I extracted the files into 1 iso file and burnt it many ways.
    As for the dvd file there is none at all.
    I have burnt with nero and also img burn.
    Im pretty sure i get the 001 error because i have not done the ssbb update from the disc.

    Cheers Shane
     
  17. bubbleboy

    bubbleboy GBAtemp Regular

    Member
    272
    2
    Mar 2, 2008
    United States
    ARe you sure you have a wiikey? I was 'installing updates' for weeks until i found out it was some other modchip. Open your wii and check!

    Oh and as for the ssbb update.. you have to do it, best use prophets .inf file (do a search).. it'll work!
     
  18. Shyvnal

    Shyvnal GBAtemp Regular

    Member
    169
    0
    Apr 8, 2007
    UK, Birmingham