1. xGRUMPYx

    OP xGRUMPYx Advanced Member
    Newcomer

    Joined:
    Jan 4, 2011
    Messages:
    71
    Country:
    United States
    everytime i put a dvd and click on the dvd icon it shows "mounting disc'' but freezes by wii remote but it wont read the disc, the dvd has some roms, save game files ect, when i go to any emulator it reads the disc just find, am i doing something wrong? i formatted my sd card but no luck can anyone help?
     
  2. OmegaVesko

    OmegaVesko GBAtemp Regular
    Member

    Joined:
    Mar 28, 2011
    Messages:
    256
    Country:
    SysCheck please? You haven't given us much to work with here.
     
  3. OriginalHamster

    OriginalHamster UStealthy
    Member

    Joined:
    Nov 2, 2008
    Messages:
    3,380
    Country:
    Cote d'Ivoire
    EDIT: Yes, it can read any DVD. I just tried.

    What IOS are you using to boot WiiXplorer?

    In WiiXplorer go to:
    Go to "start" -> "settings" -> "boot settings"

    It should show the IOS you are using, for instance I use IOS202 and I can explore my DVDs just fine. IOS58 also work.
    202 should go fine, it has good USB2 speed support.

    And like said the poster over me, post you SysCheck
     
  4. xGRUMPYx

    OP xGRUMPYx Advanced Member
    Newcomer

    Joined:
    Jan 4, 2011
    Messages:
    71
    Country:
    United States
    Tanx For The Reply Guys, i fix the problem i change the ios to 58 and it work! to bad it takes like ten mins just to transfer one rom to a sd card, depending on the sides, Thanx Once Again!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Wiixplorer, mounting, problem