Wiixplorer "mounting disc'' problem

Discussion in 'Wii - Emulation and Homebrew' started by xGRUMPYx, May 13, 2011.

May 13, 2011
  1. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    everytime i put a dvd and click on the dvd icon it shows "mounting disc'' but freezes by wii remote but it wont read the disc, the dvd has some roms, save game files ect, when i go to any emulator it reads the disc just find, am i doing something wrong? i formatted my sd card but no luck can anyone help?
     
  2. OmegaVesko

    Member OmegaVesko GBAtemp Regular

    Joined:
    Mar 28, 2011
    Messages:
    257
    Country:
    Yugoslavia
    SysCheck please? You haven't given us much to work with here.
     
  3. OriginalHamster

    Member OriginalHamster UStealthy

    Joined:
    Nov 2, 2008
    Messages:
    3,291
    Country:
    Chile
    EDIT: Yes, it can read any DVD. I just tried.

    What IOS are you using to boot WiiXplorer?

    In WiiXplorer go to:
    Go to "start" -> "settings" -> "boot settings"

    It should show the IOS you are using, for instance I use IOS202 and I can explore my DVDs just fine. IOS58 also work.
    202 should go fine, it has good USB2 speed support.

    And like said the poster over me, post you SysCheck
     
  4. xGRUMPYx
    OP

    Newcomer xGRUMPYx Advanced Member

    Joined:
    Jan 4, 2011
    Messages:
    71
    Location:
    Huntington Park, CALIFORNIA
    Country:
    United States
    Tanx For The Reply Guys, i fix the problem i change the ios to 58 and it work! to bad it takes like ten mins just to transfer one rom to a sd card, depending on the sides, Thanx Once Again!
     

Share This Page