Hacking Wiiware, Virtual Console Wads

Danny600kill

xD
OP
Member
Joined
Aug 3, 2009
Messages
1,676
Trophies
1
Location
Manchester
XP
541
Country
United Kingdom
heya guys

So ive downloaded some wiiware, virtual console titles ect and and put them on my sd in my wads folder

The i installed them all with wanikokos wad manager ( Latest one cant remember number ) and they installed succesfully

The problem is only half of them have the channels, the rest are not there but they are installed. I have tried to uninstall them and then install them again but still they do not work. Im on System menu 4.1 on a pal wii and everything i downloaded was pal.

Some examples of what things don't show up are:
FFCC my life as a dark lord
Final Fantasy IV

Thx for the help
 

Danny600kill

xD
OP
Member
Joined
Aug 3, 2009
Messages
1,676
Trophies
1
Location
Manchester
XP
541
Country
United Kingdom
Im guna try downloading them from a different source as they do say there are the game .wads

al giv results when im done

Edit: You were right im sorry bout that, the uploader has named his downloads wrong i have notified him and he is correcting them, well i hope he is, anyways thanks for the help would of never thought that it was something as simple as a typo lol. Sorry bout makin such a stupid topic.


Again thnx
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • K3N1 @ K3N1:
    No catnip for you
  • SylverReZ @ SylverReZ:
    @K3N1, Continue to have sex with your cars, Kenny. :creep:
  • SylverReZ @ SylverReZ:
    @Sonic Angel Knight, It's in a "My Strange Addiction" episode.
  • SylverReZ @ SylverReZ:
    What's next? Is he gonna appear in "Top Gear"? :D :evil:
  • SylverReZ @ SylverReZ:
    Always been putting it into overdrive, hence why his muffler shot out.
  • SylverReZ @ SylverReZ:
    Lol.
  • AKNES tempBOT:
    AKNES has joined the room.
  • K3N1 @ K3N1:
    New Tetris movie is pretty good watching some of it
  • SylverReZ @ SylverReZ:
    @dj_skual, Um what?
  • SylverReZ @ SylverReZ:
    @K3N1, Is it a blockbuster? :creep:
  • K3N1 @ K3N1:
    "Members may NOT ASK and MAY NOT PROVIDE INFORMATION or LINKS for and to places that provide ROM, WAD, ISO and CIA files in absolutely any way on our forum including PM (private message)."
    +1
  • SylverReZ @ SylverReZ:
    @dj_skual, Seems like what K3N1 said is a piracy site.
  • SylverReZ @ SylverReZ:
    Please don't ask or link to ROM sites.
  • SylverReZ @ SylverReZ:
    You've already been here long enough.
  • dj_skual @ dj_skual:
    humm, sorry, i thought if i don't write the link, i can speak about
    +1
  • dj_skual @ dj_skual:
    deleted my posts
    +1
  • SylverReZ @ SylverReZ:
    @dj_skual, It's okay. Just remember that for next time.
  • dj_skual @ dj_skual:
    sure
  • K3N1 @ K3N1:
    Mentioning a site can be the same as posting a url I will say check if you have an adblocker related plug ins causing issues
  • dj_skual @ dj_skual:
    i desinstalled adblocker chrome plugins, restarted chrome, but same result... do you think that can be due to my vpn?
  • K3N1 @ K3N1:
    Some vpns do have AdBlock related software iirc but that's all I know
  • dj_skual @ dj_skual:
    my vpn is a personnal server and based on WireGuard. Not a commercial one. just pay 1.20€ for the server.
  • K3N1 @ K3N1:
    I'd say try finding a subreddit that may have a community that knows more
  • Psionic Roshambo @ Psionic Roshambo:
    I recommend r/midgets
    Psionic Roshambo @ Psionic Roshambo: I recommend r/midgets