WiiWare through USB via uLoader question.

Discussion in 'Wii - Hardware, Devices and Utilities' started by SamAsh07, Jun 29, 2010.

Jun 29, 2010
  1. SamAsh07
    OP

    Member SamAsh07 GBAtemp Addict

    Joined:
    Jan 27, 2009
    Messages:
    2,693
    Location:
    Bahrain
    Country:
    Bahrain
    Ok so I tried what the uLoader official website said, make a folder called nand with a subfolder in it named install, put your wad files there and hey'll install on launch. So I did that, with some Punch Out WiiWare title, after it installed, some error came on screen saying that my SD Card needs to be set to 32k per cluster, currently its set to 4k, I pressed ok and the title launched with the error "system files are corrupted", so I want to ask you all 2 questions:-

    1) How do I format my SD card to 32k per cluster (does per cluster mean allocation unit size? cuz the max I see during format is 8k at FAT32, I'm using W7 Home Premium if that helps)??

    2) Will the "system files are corrupted" error go away if my SD is set to 32k per cluster?
     
  2. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    1) With a partition manager like gparted or paragon partitioner.

    2) maybe. make sure you have the latest cios for uLoader v5 or 5.1
     
  3. SamAsh07
    OP

    Member SamAsh07 GBAtemp Addict

    Joined:
    Jan 27, 2009
    Messages:
    2,693
    Location:
    Bahrain
    Country:
    Bahrain
    H-hey Burton, seems like you're the only one who actually replies to my questions, thanks for all the trouble [​IMG]
     
  4. afnuke

    Member afnuke GBAtemp Regular

    Joined:
    Mar 27, 2009
    Messages:
    211
    Location:
    Tornado Alley
    Country:
    United States
    I would of helped if I could, been trying to get mine to work for 2 days and all I get is an identity check error after it installs them on the SD card. Theres no tutorials for it either....good luck
     

Share This Page