Wiiware SD card booting on LU64 4.0U

Discussion in 'Wii - Hacking' started by Mp3Markel, Jul 7, 2009.

Jul 7, 2009
  1. Mp3Markel
    OP

    Newcomer Mp3Markel Newbie

    Joined:
    Jul 7, 2009
    Messages:
    7
    Country:
    United States
    I'm trying to use the new SD card menu on the 4.0U update but get the error: "Failed to Launch" I've read that I need IOS60 to use this feature but cannot find a good explanation on if it's possible on a LU64 4.0U console. I'm pretty sure I'm using cIOS249 but have no idea on how to check if any other IOS's are installed. So I do not know if it's a matter of patching or installing IOS60. I've read that downgrading will brick a LU64.

    My system was a 3.4 but I updated to 4.0U using the official update from Nintendo.

    Thanks in advance for anyone that can shed light on this topic!
     
  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    You could try IOS60 installer - anyway I'm not very familiar with LU64+, so I can't guarantee it will work.
     
  3. Mp3Markel
    OP

    Newcomer Mp3Markel Newbie

    Joined:
    Jul 7, 2009
    Messages:
    7
    Country:
    United States
    I almost tried an IOS60 installer but changed my mind because the LU64 Fix says this: "IMPORTANT: NEVER DOWNGRADE YOUR LU64 WII!! IT WILL BRICK!! DO NOT USE CIOSCORP OR IT WILL BRICK!!"
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    It won't downgrade nor will it install CIOSCORP.
    Instead it will receive IOS60 from the Nintendo Update Servers and patch the Trucha bug back in.
     
  5. Wiinie

    Newcomer Wiinie Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    50
    Location:
    United States
    Country:
    United States
    Sorry to come off as a dick, but learn to use the search function and read.
    http://gbatemp.net/index.php?showtopic=159969 using keywords ios60 on lu64

    Ios60 Patcher does not downgrade. It patches the ios60. Since ios 60 is only on 4.0 wiis. It is not a downgrade
     
  6. $uPeRJjS&#0

    Member $uPeRJjS&#0 GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    304
    Location:
    Cardboard Box
    Country:
    Australia
    This is stupid as people are leaving comments that aren't true or bad-information.


    Please leave comments that will help this user.
     
  7. Mp3Markel
    OP

    Newcomer Mp3Markel Newbie

    Joined:
    Jul 7, 2009
    Messages:
    7
    Country:
    United States
    I did read this post before posting my question. I did not feel like it answered my question. I went out on a limb and attempted the IOS60 installer.

    Everyone talks about the patcher and maybe there is a patcher (Freethebug??) but I could not find it after googling for at least 1/2 hour.

    I ran the program Det1re posted (It's the same as, IOS60-61_Shop_Mii_Installer) and it worked. The way I believe this works is that the program downloads the IOS60 from Nintendo's servers (obviously need an internet connection setup for Wii) and then it patches the bug into it. So this is technically a patcher but it's mostly a reinstaller that also enables the bug to boot Wiiware and VC games from an SD card after updating to 4.0 using the official Nintendo update.

    So again I have a model LU644 Wii that shipped with 3.4U and updated to 4.0U with the Nintendo update. Reinstalling IOS60 from the IOS60-61_Shop_Mii_Installer package worked completely fine. I wish I could have found this information out earlier so I hope this helps some one!

    *side note* I've modded PS1/2 - X-box/360 - Saturn - Dreamcast (if you call that a mod) - PSP - and now the Wii. The Wii seems like the most difficult of all to mod, partially because there just seems to be soo many guides and methods out there and it all seems scrambled up. Maybe it's just me but the Wii mod seems the most confusing.
     
  8. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    Mp3Markel, this thread helped me a LOT actually, so many thanks for your last message confirming all went fine.
    I was in the exact same case as you, LU64 with 3.4, updated to 4.0 with "failed to launch" issue from SD.
    It took a few minutes to correct the issue with the patcher Det1re linked. Of course I researched way more than those few minutes beforehand to make sure I wouldn't screw up the LU64. [​IMG]
    Btw, this installer prompts for IOS61, IOS60, and then Shop.
    If peeps were in the same case as us and see this thread, say no to IOS61, yes 2 times for IOS60 and no to Shop.
    Later,

    TSR
     

Share This Page