Wiiware problem

Discussion in 'Wii - Emulation and Homebrew' started by gameguy95, Dec 30, 2009.

Dec 30, 2009

Wiiware problem by gameguy95 at 10:23 PM (1,097 Views / 0 Likes) 2 replies

  1. gameguy95
    OP

    Banned gameguy95 Needs More Furries!

    Joined:
    Jan 27, 2009
    Messages:
    1,119
    Location:
    Furrytown
    Country:
    United States
    i used wad manager 1.4 on my 4.2 wii to install "world of goo" and after a while of messing around i got it installed but then after i played it for a while i decided to put another game on there so i put another game on and played it for a bit and got bored of it and tried to put another game on but then no matter what i tyried to put on i got error -2011 and since i didn't know what that was, i used data management on the wii to move the games onto the sd card because stupid me thought it meant the wii had run out of room, so now if i try to launch it form my SD card, it says "failed to launch"
    if possible could you try to tell me:
    wat error -2011 means
    how to fix error -2011
    Why it says failed to launch
    how to fix this failed to launch error

    thanks for any help [​IMG]
     
  2. gameguy95
    OP

    Banned gameguy95 Needs More Furries!

    Joined:
    Jan 27, 2009
    Messages:
    1,119
    Location:
    Furrytown
    Country:
    United States
    using cboot2 to run wad manager to install the games seems to hvae fixed the -2011 error but still need help with failed to launch
     
  3. Magoo222

    Member Magoo222 GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    111
    Country:
    United Kingdom
    I had the same problem with my VC games, however I was on 4.0. I got rid of it by following the guide here: http://gbatemp.net/index.php?showtopic=171901

    Once I'd done up to the end of the "Modify 4.2" section, I could launch them again. I'm not saying this is the easiest way, but it solved my problem and if no-one has any better ideas it might be worth a look.
     

Share This Page