Wiiware problem

Discussion in 'Wii - Emulation and Homebrew' started by gameguy95, Dec 30, 2009.

  1. gameguy95
    OP

    gameguy95 Needs More Furries!

    Banned
    1
    Jan 27, 2009
    United States
    Furrytown
    i used wad manager 1.4 on my 4.2 wii to install "world of goo" and after a while of messing around i got it installed but then after i played it for a while i decided to put another game on there so i put another game on and played it for a bit and got bored of it and tried to put another game on but then no matter what i tyried to put on i got error -2011 and since i didn't know what that was, i used data management on the wii to move the games onto the sd card because stupid me thought it meant the wii had run out of room, so now if i try to launch it form my SD card, it says "failed to launch"
    if possible could you try to tell me:
    wat error -2011 means
    how to fix error -2011
    Why it says failed to launch
    how to fix this failed to launch error

    thanks for any help [​IMG]
     
  2. gameguy95
    OP

    gameguy95 Needs More Furries!

    Banned
    1
    Jan 27, 2009
    United States
    Furrytown
    using cboot2 to run wad manager to install the games seems to hvae fixed the -2011 error but still need help with failed to launch
     
  3. Magoo222

    Magoo222 GBAtemp Regular

    Member
    1
    Mar 22, 2009
    I had the same problem with my VC games, however I was on 4.0. I got rid of it by following the guide here: http://gbatemp.net/index.php?showtopic=171901

    Once I'd done up to the end of the "Modify 4.2" section, I could launch them again. I'm not saying this is the easiest way, but it solved my problem and if no-one has any better ideas it might be worth a look.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice