WiiU USB Helper not downloading

Discussion in 'Wii U - Hacking & Backup Loaders' started by levatus, Jun 19, 2017.

  1. levatus
    OP

    levatus Newbie

    Newcomer
    6
    0
    Jun 19, 2017
    United States
    This is strange. installed Wii U USB Helper on a computer but none of the downloads will start, they all queue up but none actually start downloading. Here are the other steps I've tried:

    1. Disabling windows firewall
    2. Disabling all virus scanners
    3. Trying 2 other computers, one Windows 10, one Windows 8. Same result.
    4. I'm certain the title key file is correct, and I can load the list of downloads fine, but after click "Get" none of the downloads actually begin, they all all stuck at 0%

    Theories:
    1. Some sort of network firewall blocking downloads? I'm at home, and my router is a Netgear R6400, no option to disable firewall.
    2. ISP blocking downloads? I'm on cable internet, does this happen?
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,519
    1,978
    Aug 19, 2015
    United Kingdom
    Clydebank
    Lol After you have queued up your games by pressing the get button you need to then press the download now button in the bottom left of the screen for the downloads to start.
     
    Felek666 likes this.
  3. levatus
    OP

    levatus Newbie

    Newcomer
    6
    0
    Jun 19, 2017
    United States
    Indeed this was the issue. Feel silly but hope this helps someone down the road...
     
  4. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,519
    1,978
    Aug 19, 2015
    United Kingdom
    Clydebank
    And that's why people should read threads lol in the official usb download helper thread in the very first post it tells you how to use it there's even a video.
     
  5. levatus
    OP

    levatus Newbie

    Newcomer
    6
    0
    Jun 19, 2017
    United States
    One other issue. I am also have trouble loading the USB helper. The updater often gets to 40% or 65% or 75% and gets stuck, then times out. Any thoughts on what may be causing this? This also happens on multiple computers, maybe it's just me!

    — Posts automatically merged - Please don't double post! —

    Hmm, something is still going on. I can start the download now, but the connection always times out.
    "Unable to read data from the transport connection: An existing connection was forcibly..."
    Then it attempts 100 times, and eventually stops. Doesn't matter which file I'm trying to download, always happens.
     
  6. Felek666

    Felek666 Demonically Uncontrollable

    Member
    3,410
    3,683
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Check your internet provider. If you have limited internet data then it's best to set it up to stop or limit download speed.
     
  7. levatus
    OP

    levatus Newbie

    Newcomer
    6
    0
    Jun 19, 2017
    United States
    Hmm, that's a good thought, but I'm not sure it is this issue. It is just launching the program itself which shouldn't be much download size at all.