1. TeamScriptKiddies

    TeamScriptKiddies Licensed Nintendo (indie) Game Developer
    Member

    Joined:
    Apr 3, 2014
    Messages:
    1,970
    Country:
    United States

    smash bros has 5.2.0 on it. Just make sure you wipe out all your internet settings BEFORE you throw the disc in (unless I'm too late in replying to this :P) and it will just default to the update on the disc. The current webkit exploit is broken on 5.2.0 but others are coming. Webkit is buggy as all heck and the code is open source <3. Kernel exploit should run just fine on 5.2.0 once there is another webkit exploit to trigger it :)
     
  2. digipimp75

    digipimp75 GBAtemp Advanced Fan
    Member

    Joined:
    Jan 16, 2014
    Messages:
    607
    Country:
    United States
    Oh yeah, I've had this thing completely offline for the past few months lol. I popped the disc in and it updated to 5.2. Thanks for the heads-up though, as others might not know to do this. Looking forward to whatever exploit is to come in the future, thanks to you and everybody involved in helping progress the scene :)
     
    TeamScriptKiddies likes this.
  3. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    Since I'm updating the FAQ on my one thread, I thought I should note here - if you want to update to a version that can use the Webkit exploit and you can't find Mario Kart 8 version A with 4.1.0, try NES Remix Pack which comes with 4.0.2.
     
  4. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    Does anyone know what barcode mario kart 8 version A has. Or any other way to tell if its the correct version without just chancing it? Thought i would buy and play it as i havnt had chance b4
     
  5. TeamScriptKiddies

    TeamScriptKiddies Licensed Nintendo (indie) Game Developer
    Member

    Joined:
    Apr 3, 2014
    Messages:
    1,970
    Country:
    United States
    Originally mk8 had 4.1.0 on it, but if my memory serves me right some people have run into later versions on it (people who didnt buy it right around the release
    Not to fear though. The kernel exploit is doable under 5.3.2 (latest firmware)a new webkit exploit just needs to be developed for it, which should folliw shortly after the release of the kernel exploit
     
    jammybudga777 likes this.
  6. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    That doesn't answer the question.
    IDK the exact details, I got the barcode thing from the OP.
     
    Fpsrussia117 and jammybudga777 like this.
  7. djbubba2002

    OP djbubba2002 GBAtemp Advanced Fan
    Member

    Joined:
    Feb 10, 2007
    Messages:
    832
    Country:

    My product number on the back of the case is 82909B. All of my other games end in an A. Thus, this is a second printing and they put a higher firmware on the discs of this printing. :)
    You will see on the back of the case
    82909A
    82909B BOTH numbers got diff updates on the disc
     
  8. jammybudga777

    jammybudga777 GBAtemp Addict
    Member

    Joined:
    Aug 23, 2013
    Messages:
    2,236
    Country:
    thank for the replys. ill see what i can find tomorrow in the shops. personally if i cant find version A then i would hold on playing it i no the kernel exploit is due at sometime maybe soon. but would be silly to update and have to wait even longer on the anticipated exploits
     
  9. Makara

    Makara Newbie
    Newcomer

    Joined:
    Dec 13, 2013
    Messages:
    8
    Country:
    France
    Does anyone know regarding the EU version of Mario Kart 8 ?

    I've checked all my local shops and they're all like this one, no A/B anywhere on the back cover.
     
  10. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    Protip: Kirby and the Rainbow Curse is higher than 5.0.0. Not sure the exact version because I don't have a dumper and I'm not going to update, but....
     
  11. Max128

    Max128 GBAtemp Regular
    Member

    Joined:
    Dec 19, 2013
    Messages:
    134
    Country:
    Canada
    I have my console in 5.2 with smash bros is fine. However Mario party 10 out the next month i guess he will have 5.3.2.
     
  12. crediar

    crediar Possiblenator
    Member

    Joined:
    Mar 5, 2006
    Messages:
    342
    Country:
    Antarctica
    Kirby and the Rainbow Curse USA is 5.3.0
     
  13. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord
    Member

    Joined:
    Dec 1, 2014
    Messages:
    10,811
    Country:
    United States
    Wow, Nintendo is really starting to get on top of the on-disk updates :blink:
     
    TeamScriptKiddies likes this.
  14. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    Well it has been out since November
    EDIT: Plus it's probably because of Amiibo support
     
    Fpsrussia117 likes this.
  15. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord
    Member

    Joined:
    Dec 1, 2014
    Messages:
    10,811
    Country:
    United States
    I know, but usually the on-disk updates are at least 3 versions behind
    And yes, you're probably right
     
  16. razielleonhart

    razielleonhart RazzyDee
    Member

    Joined:
    May 21, 2008
    Messages:
    348
    Country:
    i just picked up a new copy of Mario Kart 8 with the A on the back BUT!!!! instead of the Nintendo Network logo in the top right it has the Amiibo logo

    101514A - <---- is this safe at 4.1
     
    jammybudga777 likes this.
  17. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    Shouldn't matter either way at this point, I'd say it's 4.1.0, but please update and report back.
     
    TeamScriptKiddies likes this.
  18. razielleonhart

    razielleonhart RazzyDee
    Member

    Joined:
    May 21, 2008
    Messages:
    348
    Country:
    i did not want to risk it so i returned it back to the shop. and i WANT to stay at 4.1.0
     
  19. 75mak

    75mak GBAtemp Fan
    Member

    Joined:
    Nov 10, 2011
    Messages:
    395
    Country:
    So, am i right in saying we are ok to update to 5.3.2 now, because Hykem has got the webkit exploit working on that and it will be released in due course.

    So if I update to 5.3.2 I should be able to get all the homebrew stuff working once its released. Apparently 5.4 will be coming soon and contains possible security patches, so if you're going to update to 5.3.2 best to do it now, so no game disc is required.

    Is that all correct?
     
  20. NWPlayer123

    NWPlayer123 GBAtemp Addict
    Member

    Joined:
    Feb 17, 2012
    Messages:
    2,642
    Country:
    United States
    Correct.
     
    75mak and TeamScriptKiddies like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - updates, system,