WiiSX Trouble, any idea's?

Discussion in 'Wii - Emulation and Homebrew' started by DeSellier, Aug 19, 2009.

  1. DeSellier

    DeSellier Newbie

    Aug 19, 2009
    United States
    Hey guys, I just joined this forum because from what i've read, it sounds like you guys know what your talking about. Now, I'm really excited about wiisx and would be even more excited if i could get it running! I have my bin and cue files as well as the bios file all saved under the correct file in the root of my SD card as well as the 2 memory card files. I have tried 3 games now both in dynartic and Inter. modes and I get the same result with no avail. I get to the black screen, it tells me to press A or B a few times as it code dumps and then I get a large code dump that says the following:

    Selecting / PSXISOS/Memcard1.mcd
    Press B to continue
    end CDR_init()
    start PAD_init()
    end PAD_init()
    Start PAD_init()
    end PAD_init()
    Loading memory card /PSXISOS/memcard.mcd
    Loading memory card /PSXISOS/memcard.mcd
    end SysInit()
    start CDR_open()
    Opening file with extension .mcd
    size of CD in MB = 0
    end CDR_open()
    start SysReset()

    PS-X Realtime Kernal Ver.2.5
    Copyright 1993,1994 Â Sony Computer Entertainment Inc.

    Configuration : EvCB 0x10 TCB 0x04
    end SysReset()

    And thats it, the emulator freezes right up and wont let me play the game. I searched the forum for a while before posting this too see if anybody else has had this problem and it seems they have, but their is no clear description on how they have managed to fix it. I was wondering if you guys could please help me out here, or have any suggestions for what I'm doing wrong. thanks a lot for your time!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice