WiiSX "Play Game" Freeze issue.

Discussion in 'Wii - Emulation and Homebrew' started by Murf709, Oct 22, 2014.

  1. Murf709
    OP

    Murf709 Member

    Newcomer
    11
    0
    Oct 22, 2014
    Canada
    Hey guys. Tried to play some PSX just now and whenever I try to load a .iso file they upload just fine, but once i press the "Play Game" button, everything freezes up and I have to do a soft reset. Anyone know the issue? Thanks folks.
     
  2. mightymuffy

    mightymuffy fatbaldpieeater

    Member
    GBAtemp Patron
    mightymuffy is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,338
    527
    Nov 6, 2002
    United Kingdom
    Wigan, land of the Pies
    There's a lot that could be wrong here so cannot give you one answer.... hopefully it's one of the following:

    Are you running from SD card or USB? If usb, are you using one of matguitarist's mods?
    What games are you trying to play, have you checked to see if they're compatible?
    Do you have the bios, and is it set to boot through it?
     
  3. Murf709
    OP

    Murf709 Member

    Newcomer
    11
    0
    Oct 22, 2014
    Canada
    I MAY have it fixed. I think there was a .bin file missing in to bios folder. Will know shortly!

    EDIT: SO CLOSE. The game actually loaded but after the playstation intro I got code dumped :(

    EDIT: GOT IT! Need to use .bin files instead of .iso's!
     
  4. Sky Design

    Sky Design Advanced Member

    Newcomer
    90
    5
    Jun 6, 2014
    United States
    California
    Honestly I wouldn't even bother with the app. Hasn't been updated in forever and most games (favorite anyway) don't particularly work. Better off using your pc unfortunately :cry: