Wiisx Beta 2 Soft Resets when loading an ISO

Discussion in 'Wii - Emulation and Homebrew' started by ReignStarz, Sep 14, 2010.

Sep 14, 2010
  1. ReignStarz
    OP

    Newcomer ReignStarz Newbie

    Joined:
    Sep 7, 2009
    Messages:
    5
    Country:
    United States
    Hi quick question, Why would my Wiisx beta 2 soft reset(Goes back to homebrew) after trying to load an ISO.

    I tried to burn the ISO to a dvd and run it on the Wiisx beta 2

    But it gives me an error like Directory not found "\"

    So I tried to run it on an sd card in the Isos folder and it soft resets when I load the rom.

    My bios is in the bios folder although when I try to execute it it says there is no bios available.

    Another question is if my USB hard drive is set for WBFS can I add roms to it and use that? can I change the directory wiisx beta 2 uses for isos on usb hard drive?
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    are you using bios 1001 AND the usb 2 mod?
     
  3. ReignStarz
    OP

    Newcomer ReignStarz Newbie

    Joined:
    Sep 7, 2009
    Messages:
    5
    Country:
    United States

    Yeah i have bios 1001 but Idk how to install/use the usb 2 mod.

    scph1001.bin is what im using for bios.
     
  4. Juanmatron

    Member Juanmatron Slater Color

    Joined:
    Aug 5, 2008
    Messages:
    1,667
    Location:
    SEGA's World
    Country:
    Spain
    WiiSX USB 2 Mod = Freaking speed up of the charge of the USB if you have cIOS202.

    And WiiSX donĀ“t read WBFS (obvious) and NTFS. Only FAT/FAT32.
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    links to download etc on: http://www.youtube.com/watch?v=NuIXFAbW8IY

    To get it to run do this:
    download the file and extract it.
    put the apps folder in the root of your SD card
    put the wiisx folder in the root of your usb drive
    put ALL roms into the wiisx/roms folder
    and put the bios in the wiisx/bios folder use bios SCPH1001
    follow the instructions in the vid to run roms from a usb.

    Please note to get this speed and to run roms from a HDD/usb you MUST 1st have installed IOS 202 installer get it here: http://snes9x-gx.googlecode.com/files...
     
  6. ReignStarz
    OP

    Newcomer ReignStarz Newbie

    Joined:
    Sep 7, 2009
    Messages:
    5
    Country:
    United States
    the only issue I have is I can't open my usb harddrive without formatting it. It's set to WBFS I can only open it through WBFS manager.

    So do i have to format and partition the drive?

    and the link you sent doesn't work for 202 IOS
     
  7. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
  8. ReignStarz
    OP

    Newcomer ReignStarz Newbie

    Joined:
    Sep 7, 2009
    Messages:
    5
    Country:
    United States

    Yeah it's a 500 gig harddrive. I can have WBFS add them to the hard drive. But I can't open the hard drive on my computer without formating it (Idk why just wont let me).

    So I can add the games in WBFS but idk if Wiisx will allow me to go through the hard drive with it set like that. so do I have to partition it?
     
  9. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    use wbfs manager to take all the games off and turn them back into ISO files, format the hdd, partition it half fat32 other half WBFS or whatever than use wbfs manager to add the games back in.
     
  10. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    it's not wiisx/roms/, but Isos/

    here are the good folder's name :
    "Device:/apps/wiiSX/" Put boot.dol, icon.png and meta.xml here
    "Device:/wiisx/bios/" Put your bios here
    "Device:/wiisx/isos/" Put your ISO/BIN/CUE here
    "Device:/wiisx/saves/" your memory cards will be stored here (each game its own memory card).

    You can use Samba to load games directly from a share folder on your computer if you don't want to format your HDD.
    It's slower than USB2.0, but still really playable (better than USB1.1). I use Samba myself, it works great, but lags a little in videos and music.

    Try another bios file, maybe your bios is corrupted, as it says no bios found. (or check it's name)
    You can also try HLE bios (internal emulated bios), just to see if the games are launching, or still going back to HBC. (that will gives you the info if it's the bios or not).
    You can't launch HLE bios, you just set the bios to HLE and then load a game and launch the game.
    You can also try to set bios on SD (scph1001.bin), and set "run game directly, do not launch game through bios". It will try to run the game without showing you the sony/Playstations booting logo.
     
  11. foolontehill

    Newcomer foolontehill Advanced Member

    Joined:
    Feb 11, 2010
    Messages:
    82
    Location:
    Illinois
    Country:
    United States

    There is no need to partition any of the space as wbfs anymore. Partition the whole drive as fat32 and use wbfs manager to put wii games into a wbfs folder. I have my whole drive partitioned as fat32 and have zero problems with any games. wbfs partitioning is outdated imho.
     
  12. ReignStarz
    OP

    Newcomer ReignStarz Newbie

    Joined:
    Sep 7, 2009
    Messages:
    5
    Country:
    United States
    Okay I have everything set up like you have said. I formated hard drive to fat 32 and set everything up on it like that.

    Still getting the bios not found after trying different bios. I have even tried to do HLE but it gives me this little box at the top left with weird writting and then softresets to homebrew.

    even followed the video.
     
  13. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    put the bios on an sd card and run the isos from usb that's what i do and it works every time.
     
  14. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    It's really strange that it's rebooting HBC.

    1)Which version of HBC are you using ? 1.0.8, or older (1.0.6)?
    Did you modify the meta.xml to use IOS58 with HW_AHBPROT ?

    2) Maybe it's your SD card ? did you try to put all this on USB fat32 ? (no SD card inserted at all)

    3) did you try Wiisx Beta2.1 ?

    4) Did you try to redownload the emulator from the official website ? (maybe the file is not good were you found it) (I'm just supposing, as I don't know).

    5) Is it only the official WiiSX, or using the Wiisx2.1 mods too ?
    If you use the mods, are you using the corresponding cIOS ?
    Wiisx beta2.0 :
    All mods = IOS202 v1

    Wiisx beta2.1 :
    mod01 and 02 = IOS202 v1 (only)
    mod03 = IOS202 v1.1 (only)
    mod04 = IOS58
    Best choice is Beta2.1 mod02+IOS202 v1

    6) if you are using a Mods :
    do you use IOS222 installer v4(37+38) by Hermes
    or do you have IOS222 installer by Tantric ?
    try to switch to the other one (you can also try hermesv5, but v4 is better I think)
     
  15. oniiunme

    Newcomer oniiunme Newbie

    Joined:
    Sep 14, 2009
    Messages:
    4
    Country:
    United States
    my usb drive is fat32 i got everything to work fine on wiisx but the one thing im having trouble with is that the button work when the drive is fat but when it's fat32 it will not work for some reason the bio that i use is scph1001.bin can you guys help me out
     

Share This Page