WiiSx Beta 2.1 Tales of Destiny Issue

Discussion in 'Wii - Emulation and Homebrew' started by alexmalex252, Jul 16, 2010.

Jul 16, 2010
  1. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    Ok, so heres the deal, Tales of Destiny works fine on WiiSx, before a scene in the beggining where there is vocal dialogue, and it does not stop, with the games text boxes, if you understand. If i finish the scene, it stays on a blank screen, and the vocal dialougue does not stop, and I realized that its doing the whole game's vocal dialogue!!!. Can I fix this somehow?
     
  2. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    there is nothing you can do beside trying to switch between dynarec/interpreter mode option
    this is a beta, most games boot but a lot have glitches or emulation inaccuracies, this will eventually be fixed in further releases, or not.
     
  3. turbotronic

    Newcomer turbotronic Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    95
    Country:
    Germany
    if i remember correctly you can disable event/battle voices in the options before starting a game... at least tales of destiny 2 supports it.
     
  4. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    Thanks, I din't think about that, I'll try it later to check.
     
  5. Juanmatron

    Member Juanmatron Slater Color

    Joined:
    Aug 5, 2008
    Messages:
    1,667
    Location:
    SEGA's World
    Country:
    Spain
  6. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    Ok so the voice option din't work, it turns on again on a new game and it in the begining cutscene that there is a problem. As for the compability list, it says it should run fine, but I still have that Issue.
     
  7. turbotronic

    Newcomer turbotronic Advanced Member

    Joined:
    Sep 13, 2009
    Messages:
    95
    Country:
    Germany
    for me it runs fine with disabling voices so it might be your iso. try a different one or dump the retail disc if you have access.
     
  8. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    Ok, so i tried a new iso, and now the game dosent even boot, instead, a black screen with numbers and errors shows up...

    Edit: Also, the new iso had the extension bin.emc, so i took off the emc, could that be causing the problem?
     
  9. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    no, you're problem is that it is compressedl, look up the emc tool kit and run it on your iso to uncompress it. As for your problem, it is a noted problem with Tales Of Destiny 2 so wait for an update
     
  10. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    I think I could fix the problem if I had a save file, from the earliest save point of course, but compatible with WiiSx, because i have tried a few save files and they do not show up. If I could change the voices option after the new game has started, it might fix the problem. Could someone please upload a save file for me to test my theory, if it is even possible.
     
  11. Tekkin88

    Member Tekkin88 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    149
    Location:
    Making food
    Country:
    United States
    Does it work on previous versions?
     
  12. alexmalex252
    OP

    Newcomer alexmalex252 Member

    Joined:
    Jul 12, 2010
    Messages:
    11
    Country:
    Canada
    I have no idea, I haven't tried to on the other versions. The older versions were a bit to confusing for me, with the blank screen and text, so thats why I really want to stick to this version is possible. But I guess I could at leat try, but I always get errors when I boot an earlier version, mabye I need to insatll something? So far, for emulation to work, I've only insatlled CIOS 249 ( I think ), would I need something else for an earlier version of the emulator?
     
  13. rurudtsafg

    Newcomer rurudtsafg Member

    Joined:
    Dec 25, 2008
    Messages:
    23
    Country:
    United States
    can someone please help me on how to firstly install the WiiSx emulator????
     
  14. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,402
    Location:
    Engine room, learning
    Country:
    France
    yes, it worked great on WiiSX Beta1. No sound problem, game speed 100%
    (at least what I remember when I tested it).


    They changed the sound plugin for beta2.x to allow more games to work, but it's a basic audio plugin which miss some sound effect. They will add them later I think.
    In the meantime, play this game with WiiSX beta 1 mod03.
    Beta1 compatibility list
     
  15. Tekkin88

    Member Tekkin88 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    149
    Location:
    Making food
    Country:
    United States
    For me it's, working on Beta 1 but, how come there's no voices?
     

Share This Page