Wiinja v1 and 001 error via Disc Channel

Discussion in 'Wii - Hacking' started by JonoX, Mar 6, 2011.

  1. JonoX
    OP

    JonoX Member

    Newcomer
    39
    1
    Feb 6, 2007
    Canada
    Modded my Wii back in early 2007 when the Wiinja first came out. Currently I'm softmodded to 4.3 and I can load all DVD backups fine with Gecko, but I'm unable to launch any games from the disc channel without getting the 001 Unauthorized device error. Is it possible to bypass this with software or would I need to desolder the chip? Thanks
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    You leave out some info. If you run a game with the Gecko OS 1.9.x and run it from disc channel, you should get the same error on both. Gecko OS does nothing about 001 error, except you have an old Gecko OS + a cIOS instead of IOS36. But then either dual layer games won't work(SSBB crash somewhere on intro), or new games will show 001 error.

    If you remove the chip, then backups won't work from disc channel anymore, and if you get them to work again(NeoGamma), they will run with half reading speed.
     
  3. JonoX
    OP

    JonoX Member

    Newcomer
    39
    1
    Feb 6, 2007
    Canada
    I meant to say games with the revised protection scheme give the 001 error on the Disc Channel. But Gecko 1.9.3.1 has no problem loading any game I throw at it (haven't tried a DL game), although many games will not load or give me the 001 error in NeoGamma last I tried.
     
  4. JonoX
    OP

    JonoX Member

    Newcomer
    39
    1
    Feb 6, 2007
    Canada
    Well, I've since installed DARKCORP to see if that would resolve my 001 errors in the disc channel, but no go. I noticed in the readme they mention using DVD+R booktyped to DVD-ROM.

    These particular discs are DVD-R, which would be booktyped as DVD-ROM. Should DVD-Rs be able to play fine from the disc channel when DARKCORP is installed, or is DVD+R required/more compatible?
     
  5. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    Try to use the generic wii patcher to remove error 001/002 from the iso main.dol. You would need patched ios to load it, it may work for you.