WiiMotionPlus + Nunchuk + Component Cables + LCD TV = Bug!

Discussion in 'Wii - Hacking' started by maduin, Dec 22, 2009.

  1. maduin
    OP

    Member maduin GBAtemp Fan

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    I got a new LCD TV today (previously on a CRT), and hooked up my Wii via Component cables and set my Wii to 16:9 and 480p. Now, when I try to use the WiiMotionPlus with a nunchuk connected to it, my finger cursor dissappears and my nunchuck doesn't work, and the speaker sounds out the wii remote are muffled and garbled.

    I first noticed this in Grand Slam Tennis, where I always use the WiiMotionPlus and Nunchuck combo. Then I noticed that it happened while in WiiFlow R25 and the Homebrew Channel, then I noticed that it happened in all my games, even if I was just at the Wii Home menu. If I had the Wii Motion Plus plugged in and pointed it at the screen, my cursor would be there, but then as soon as I plugged in the nunchuk, the cursor would disappear.

    I'm using Hermes cios 222 Rev 4, is this a known issue? Does anyone else have this problem? I'm gonna try waninkoko's rev 15 and see what happens.

    EDIT: This also happens in priiloader v0.2 (r30) as well, so maybe it's an issue with that...
     
  2. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    could it be the batteries are running out of juice ? maybe nunchuk is taking too much power from the low batteries... I experienced strange behavior when my lithium-ion batteries were dying but then agian, it might be something else
     
  3. Hatsu

    Banned Hatsu Someone's been killing, eh?

    Joined:
    Oct 19, 2009
    Messages:
    2,143
    Location:
    __________________ Warn: 50%
    Country:
    Australia
    Anymore details?
     
  4. zuron7

    Member zuron7 RBYG

    Joined:
    Apr 6, 2009
    Messages:
    1,369
    Location:
    GPS not available in this area
    Country:
    India
    You're suppose to use alkaline batteries for best performance.
     
  5. Jaz808

    Member Jaz808 GBAtemp Fan

    Joined:
    Jan 21, 2003
    Messages:
    337
    Location:
    Melb Aus
    Country:
    Australia
    Maybe a dodgey motion plus, no probs here with with similar setup but 576i pal
     
  6. nico445

    Member nico445 GBAtemp Advanced Fan

    Joined:
    Apr 27, 2008
    Messages:
    579
    Location:
    my house.
    Country:
    Netherlands
    already tried a power reset? plug the cable out for 5 minutes. had weard problems with my wiimotes last and that fixed it,
     
  7. maduin
    OP

    Member maduin GBAtemp Fan

    Joined:
    Jul 13, 2006
    Messages:
    417
    Country:
    United States
    I'll try that.

    I switch back to my RCA cables, and I still have the same problem, basically plugging in the nunchuk to the WM+ always replicates the problem. I'll try to leave the Wii unplugged for a while and see if I can get it fixed. I'm also gonna try a different WM+, as soon as I can find out where I put it.
     
  8. jalaneme

    Member jalaneme Female Gamer

    Joined:
    Nov 27, 2006
    Messages:
    6,247
    Location:
    London
    Country:
    United Kingdom
    it's your wiimote or the motion plus, it has nothing to do with your wii trust me, i had the same problem where everytime i plugged in a nunchuck into my wiimote, it wouldn't respond, completely dead, i would take that motion plus back to the shop and get a new one, if it still doesn't work then get a new wiimote. it's the crappy gold connector where the nunchuk connects it's weak and can easily come out of place when you are connecting the nunchuck to it.
     

Share This Page