Wiimote turning off

Discussion in 'Wii - Backup Loaders' started by CompC, May 7, 2010.

May 7, 2010

Wiimote turning off by CompC at 9:14 PM (954 Views / 0 Likes) 2 replies

  1. CompC
    OP

    Member CompC GBAtemp Fan

    Joined:
    May 28, 2009
    Messages:
    344
    Country:
    United States
    So, I've been trying to set everything up to use a USB loader. I FINALLY figured out how to format my hard drive to WBFS from a Mac, and now I'm setting everything up on the Wii.

    I don't know what IOSes are installed, and I actually just found out what an IOS is—for the last year up until now, I've only used Homebrew for emulators, and I only followed instructions on how to set everything up.

    When I open USB Loader GX, it says needs unstubbed cIOS 222 v1 or 249 v9. So I when I try to install it using cIOSXr19 installer, my Wiimote turns off. I've seen other people asking about the same things on other forums and after searching what to do with Google, but I can't figure out exactly what to do. Can anyone help?
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    use ATD to remove the stubs IOS's 222,223,249,250, then when you run the installers then should work, seeing as you dont have any cIOS you need to trucha sign IOS36 to enable the installers to install the custom IOS
     
  3. CompC
    OP

    Member CompC GBAtemp Fan

    Joined:
    May 28, 2009
    Messages:
    344
    Country:
    United States
    Thanks, that worked perfectly!

    Well…

    Now USB Loader GX works, but it freezes when I go in install a game.
     

Share This Page